Sign in to follow this  
stepmart

Ever present download problems...

Recommended Posts

Hi everyone,This subject must be getting boring, and particularly for the moderators who seem to be inundated with this same problem quite a bit recently!I posted a couple of weeks ago, regarding this problem, but unfortunately without much response. On my new Dell 8300 (or rather my now 'month old' Dell 8300!), running XP Home Edition, 56k dial-up running AOL (but only for the connection, I always use Explorer once I'm connected). I can download from captainsim.com, the SSW page, ATI site, Creative site, WinMX site, and countless others, BUT WHY OH WHY can I not download from a SINGLE freeware addon site???? Avsim, Flightsim.com, Simviation, Microwings, NONE of them allow me to download any files???? Currently I REALLY need to get a copy of the newest version of FSUIPC for FS2004, but I simply can't as no website where its available will allow me to download!?!? So as you can imagine I'm up a certain creek without a certain paddle.I have lowered the security settings to the mimimum, and as far as I am aware there is no firewall within my system (even if there was, surely it would stop me from downloading from many of the sites from which I have managed to get files??).With all of the fs freeware sites, Avsim, allnodesbusy.com etc the same thing happens. When I click on a files download button, I get the text appearing in the explorer bar at the bottom of the screen, saying for instance 'Downloading from site ftp:avsim.com etc etc' (thats not exactly what it says of course, just an example!), but as soon as I move my mouse pointer away from the download button the text just says 'Done'. However, if I move the pointer to the task bar or the options bar at the top of the screen it is always accompanied by the little egg timer icon, as if it is actually doing something...but it never materialises into a download window or anything.I haven't put Avsim.com/Avsim.net into my trusted sites. I don't think it will help, as surely by that virtue the other sites that I can successfully download from would be in there, which they are not. What EXACTLY must be put into the trusted sites addresses? Just Avsim.com, and Avsim.net, or should I put the url from the address bar in there??ANY help most appreciated. Even if noone knows a solution perhaps they could point me toward a site that could help?Kind regards,Al Summers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"I haven't put Avsim.com/Avsim.net into my trusted sites. I don't think it will help, as surely by that virtue the other sites that I can successfully download from would be in there, which they are not. "And in addition to Ken's suggestion, you must allow avsim.com and .net as trusted sites, because the miracle workers at MS in their latest versions of IE deem calling a second site to within a window (as we do with the library) to be a violation of their security parameters. You must allow .com and .net.

Share this post


Link to post
Share on other sites

I have checked passive FTP, and also added www.avsim.com/www.avsim.net to the Trusted Sites. But sadly the problem remains. The only thing that has changed is that now in the bottom right hand corner of the explorer window where it originally said Unknown Zone, it now says Unknown Zone (Mixed).I'm at a loss.Regards,Al.

Share this post


Link to post
Share on other sites

I have been having the same problem for over a month with no solution. So I gave up and went on AOL and now can download from AVSIM with no problem. Bob Klein

Share this post


Link to post
Share on other sites

Hello,No downloads possible to day on Avsim?Was OK yesterday, I can download from other sites and NOT from Avsim.Internet Trusted sites is OK.Any recommendation?

Share this post


Link to post
Share on other sites

A slightly different problem with downloads from the avsim library.I use Fresh Download accelerator to down load and up until a few weeks ago I had no problems. Since then I frequently get 'invalid archive' when I try to open a downloaded zip file.The file size shown is correct and there appears to be no problem during down load.If I down load the same file without Fresh Download the file is OK and can be opened.On the face of it it would appear to be a problem with Fresh Download but I just wonder if there is a problem with using that accelerator and the library?Most of my downloads are from avsim so I can't say for sure if I havae this problem with other sites. I could try another site but as it does not affect every download from avsim I'm not sure I could prove anything.Has anyone any tips, advice, thoughts?TIAPS just downloaded 4 files, 3 were bad 1 was OK?

Share this post


Link to post
Share on other sites

For the past three days I have been unable to download anything from AVSIM using Download Accellerator Plus. I am able to download fine at many other sites, just not at AVSIM. I also tried Gettright but no luck.

Share this post


Link to post
Share on other sites

Well I found out what the problem was. Three days ago, in an effort to furthur protect my computer from a virus, I had checked the box "Protect my computer and network by limiting or preventing access to this computer from the internet". This was located at Control PanelNetwork Connections right click on the ISP iconPropertiesAdvenced tab.Still wonder why I was able to download from other sites with this box checked.

Share this post


Link to post
Share on other sites

Still having problems despite avsim being in my trusted zone and passive ftp being set in IE6Over the last hour or so I have down loaded about 15 files from 3 different sites, of those 15 files 8 of them report 'Invalid archive' when WinZip tries to open them. No guesses as to where those 8 files came from.However if I disable Fresh Download and get the files as a standard down load through IE6 the files arrive without corruption.Conclusion.FreshDownload is somehow broken. If so why does it work on other sites and up until recently worked OK here?Avsim treats downloads differently to other sites yes/no?Some advice/guidance would be appreciated.Thanks

Share this post


Link to post
Share on other sites

The difference is that we run our library and library HTML on a different server than we do our WEB site (HTML). When we bring the library into the WEB site's frame, as we do when you enter the library from the main page of AVSIM, then the security gurus at MS have determined that to be a security risk. If you have IE that is updated with the latest security patches, that will cause the problems. If you go to TOOLS, INTERNET OPTIONS, SECURITY and TRUSTED SITES and then click on SITES, you will need to put the following in to get IE to see AVSIM as a trusted site:www.avsim.comftp.avsim.comforums.avsim.net*.avsim.netUnclick "Require HTTPS: for all sites in this zone" to get those URL's to work.

Share this post


Link to post
Share on other sites

Thanks for the reply Tom.I had avsim.com and ftp.avsim.com in trusted sites and 'Requires HTTPS' unticked.I will add the other two and see how we go.Rgds

Share this post


Link to post
Share on other sites

Hello,Thanks for your information, I had the same problem.Only on AVSIM.Why?

Share this post


Link to post
Share on other sites

Most other sites use HTTP for file transfer, AVSIM is using FTP so that may be why.

Share this post


Link to post
Share on other sites

Apparently DAP has a problem - but I just helped a user - he switch from DAP to Internet Download Manager and it worked.I think I'll get DAP and see if I can figure out what is going on - no promises though.http://saltydogfly2.avsim.net/images/avsim_sig.jpg"We are the music makers, and we are the dreamers of dreams."

Share this post


Link to post
Share on other sites

Regret to say still no down loads here via Fresh Devices FreshDownload :-(www.freshdevices.comI have the following in IE6 trusted zoneshttp://www.avsim.comhttp://ftp.avsim.conhttp://*.avsim.nethttp://forums.avsim.net'Use passive FTP' is ticked in the Advanced' tabI thought I had found the problem when I noticed that Freshdownload has a tick box for 'Use FTP in PSV mode' that was unticked but is now ticked - didn't help :-(Just a thought, do I need the 'http://' in the above URLs or should I leave it out?Rgds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this