Jump to content

Sign in to follow this  
Guest diesel1964

Paint Issues

Recommended Posts

Guest diesel1964

I created everything 100% . I think but now after I loaded the folder in FS9 PSS319 folder and starting FS9 the colour of my A/C seems to be missing.Question..Could it be that the BMP is in 24 and not 32 ???Your assistance would be appreciated.

Share this post


Link to post
Share on other sites
Guest Knikolaes

Did you save them as DXT-3 or 32 bit? Also did you have Mip-mapping on when you saved them?What programs are you using to edit and save the textures?

Share this post


Link to post
Share on other sites
Guest diesel1964

I used photoshop Pro 9 but this only allows 24.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...