Jump to content

Sign in to follow this  
Guest dogdog1985

A333 RAT out????

Recommended Posts

Guest dogdog1985

During cruising at FL374, an orange message "RAT OUT" shown in the ECAMthen, the A/C seemed to lose power and the IAS started to decrease dramatically, then I pressed Ctrl+E..... seemed not work. Then I open the overhead panel, there were faults in the GENsI hadn't opened flaps, and hadn't touched a thing, enough fuel, and Battery life of 27.5VI started my flight with PSS A333, should it be a problem. Or should I start a flight with MS default and switch to PSS Airbus??BTW, how to start a flight with cold and dark..I only heard this problem from A320 series, but not A330, why??Thanks

Share this post


Link to post
Share on other sites
Guest vrandar

Yes you must start your FS session with a default MS aircraft with the avionics on and engines off. Then switch to the Airbus. Not doing this means that various "state variables" are not loaded which can lead to the problems you have experienced. It can affect any of the Airbus fleet and is recommended not just by PSS but by many thid party developers.Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites
Guest dogdog1985

>Yes you must start your FS session with a default MS aircraft>with the avionics on and engines off. Then switch to the>Airbus. Not doing this means that various "state variables">are not loaded which can lead to the problems you have>experienced. It can affect any of the Airbus fleet and is>recommended not just by PSS but by many thid party>developers.>>Rob Elliott, EGPE Inverness>PSS Airbus Support and>Airbus Fleet Training Captain, British Airways Virtual >airbus@speedbirdonline.co.uk>http://www.speedbirdonline.co.uk/airbus.html>http://www.bavirtual.co.ukReally??Ok, starting with MS A/C can solve the problems. Because PMDG has also the same problem of N1% goes out suddenly without any reasons when cruising.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    10%
    $2,505.00 of $25,000.00 Donate Now
×
×
  • Create New...