Sign in to follow this  
Guest

PHOTOSHOP 6 CAUSES DRIVE A: TO MAKE NOISE

Recommended Posts

Hi everybody!It is two days since I started having this problem.Whenever I execute a command in Photoshop 6, the A: Drive lights up and makes a rumbling noise. It subsides after 5 or 6 seconds. The command however is successfully executed. I find that the insertion of a floppy in Drive A: however offsets the problem. No sooner is the floppy ejected from the drive than the problem returns. I do have Image Tool and DXT Bmp (which I installed two days previously) as other image editing programs. I guess the problem started after I installed DXT Bmp though DXT Bmp itself does not create any noise when I use it to format files.Have I tampered with the default Windows 98 settings in anyway that is causing this problem?Thanks for your help.Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've seen this problem with Win95 and Win98. It stopped with WinMe and new versions of Windows.If you use Windows Explorer (or something similar like My Computer) and you select the floppy drive so the directory contents are displayed, then you close Explorer, the floppy drive is left as the current device. The floppy will be accessed everytime a program needs a file resource. It's not just Photoshop that does this.A program seeking code in a DLL, or any external resource is told to go to the floppy to find the data because Win98 is telling the program the floppy is the default resource drive.Try opening Windows Explorer and clicking on your hard drive folder. Then close Explorer. The problem should go away.Bruce

Share this post


Link to post
Share on other sites

Dear Mr. Bruce,Thanks very much for your reply.I did as you suggested. Unfortunately it did not work.This is what I did. I opened Windows explorer, clicked on C: (as that is my hard drive) and then closed Windows explorer.ONLY PHOTOSHOP is causing this problem. Other programs ARE NOT eg. Microsoft Excel, Powerpoint etc.However (as you mentioned before) my Dad did open one of his Excel files on the floppy by clicking on A: from Windows Explorer and then closed it. But Microsoft Excel does not create the noise like Photoshop.Another thing.... it is only two days since this problem started. I did say, I added a few more DLLs as a pre-requisite when I installed Martin Wright's DXT Bmp. Is that the problem? If so can you tell me how I can find those DLLs and delete them?Thanks for your help.Regards,Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

It is possible that the icon or shortcut for one of the programs you installed recently is pointing to the a: drive. Right click each of your desktop icons, select Properties, and make sure that the installation path for each program is correct. Then do the same for the Start Menu, check the paths of your recent installations.I had a similar problem a few weeks ago with Norton Antivirus Pro 2003. My a: drive made a loud grinding sound and even reinstalling the program did not solve the problem. I eventually had to remove NAV and install Mc Afee instead.

Share this post


Link to post
Share on other sites

I checked the shortcuts of all my Desktop icons. All of them point to C: Then I clicked Start and checked the paths of my recent installations. All of them point to C: There is no A: anywhere.So shall I try removing the recent dlls which I installed for DXT Bmp along with DXT Bmp?Here is something from the DXT Bmp set up menu.Setup :-The default Editor is set to MSPaint but you will probablywant to change this first thing. The Images are passed tothe Editor in 24 bit format so most Paint programs willwork. Change the Editor from the Prefs menuShould I try to change the default editor to PSD 6? Is this discrepancy a cause of the problem?ThanksDr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Many applications, such as WORD, can also exhibit this phenomena if the last source location of the last file you loaded into the application was from the A: drive.A fix would be to open the application and select to load a file from the hard drive - even a sample file from the application would do. This way when next you open the application it will "prep" itself from a C: drive location.As a general note with Windows, never (I repeat NEVER) load a system file or system application from a removable disk unless a Windows install routine is doing the work. It can cause some strange boot probems including refusing to boot properly. Always copy the file to the hard drive first and then execute the file from the hard drive location.I hope this helps . . . Good Luck.

Share this post


Link to post
Share on other sites

Well I had tried this before your advice. Neverthless, I repeated it. I opened up a .psd file which was in my FS2002 Paint Kit. Each time the rumbling is there. I saved it, closed it and restarted the computer. Still the problem persists.However there is no problem with any of my other applications including MS WORD.I uninstalled DXT Bmp and all the dlls for the program, still it does not help.Thanks.Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Any other possible causes?Thanks.Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Well, SUCCESS AT LAST!!!I was running through rough weather when I chanced to see Sue Chastain's wonderful Graphics Software site.I was going through the link - Common solutions to crashes and software errors. This is her advice.Return your software to default settings. Check your software's help file or manual for instructions on how to do this. In Photoshop 5.x, the settings are stored in a preferences file which resides in a settings folder within your Photoshop folder; delete or rename this file to restore preferences the next time you start the program. In Photoshop 6, you can restore defaults by holding down the Shift+Ctrl+Alt (Windows) or Shift+Option+Command (Mac) as you launch Photoshop. So I hit Shift+Ctrl+Alt and voila! the problem is rectified.Many thanks to Sue at Graphics Soft, the web-master at cadtutor.net and all the wonderful simmers at AVSIM who helped me.Thanks very much again.Regards,Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this