Sign in to follow this  
Staffan

No text or digits shows up?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

OK, they are in the Windows/Fonts folder. Is that where they should be, or in the FS9/Fonts folder?Still no text on the CRT

Share this post


Link to post
Share on other sites

Mr Staffan, Hi...I also have the same issue. I don't know where to get these fonts from. I have IRS but...the baloo thingy I don't know. One of my friends is called Baloo (from India), but other than that I have no idea...

Share this post


Link to post
Share on other sites

Mr Staffan, it seems youre missing the baloo.ttf font, I have the IRS font and so must you, since you get the glareshield. Now, I had a look in www.fonts.com and couldn't locate baloo.Imagine telling the passengers to disembark, because we are missing a certain font!!!!LOL LMAO

Share this post


Link to post
Share on other sites

OK, I solved the problem !! :-jumpyThere is something strange with the "voronoi.dat" in the main FS9 directory.What I tried was to remove the "voronoi.dat", and loaded the B777. What happened was that FS9 crashed immediately. I then copied the "voronoi.dat" back to the root folder, and fired up FS9. And woala,..now everything shows on the CRT

Share this post


Link to post
Share on other sites

Mine is still the same and I am missing the baloo.ttf.Can you kindly send it to me please?debo-at-eim.aeThanks

Share this post


Link to post
Share on other sites

I am on a dial-up account, I got the files onto my USB drive from a broadband pc and transfered them here. I wouldn't like to reinstall all over again...Could you please just send it to me.Thanks.George Joachim

Share this post


Link to post
Share on other sites

Thank you John - very nice of you. Now it is good.your support is (*****) rated!

Share this post


Link to post
Share on other sites
Sign in to follow this