Sign in to follow this  
Guest jinzo012

I must have missed something...

Recommended Posts

Okay I uninstalled the RC1 copy of 777 Multi Pack. Then downloaded, and installed the "Gold" copy, um this thing isn't that "Golden" to me. let's go down the issues I'm having...1. I can't adjust Fuel Load from the Settings Panel2. ZFW (When requested) shows as 0...#####?3. The FMC CDU Gives me a V1 of about 111, VR at around 115, and V2 at about 125, Yet I can't rotate until about 120, and can't get off the ground until 140.4. Upon Departure I engage AP, and AT, set with VNAV, and LNAV. The plane just rocks from side to side severely, and the nose tips up so much that you'd swear it was about to stall any moment.PSS I spent $60+ on this, don't delete my post, just answer.Note I mentioned this is the MULTI PACK version.(Tested with 772LR, and 773)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Got the first 3, I only tested RTO today (successful!), as I have to attend my normal duties.

Share this post


Link to post
Share on other sites

do you have your units set to lbs or kgs?? that might be worth a lookI have to admit (and nothing personallly directed at the autor here) but I have bought over the years a multitude of payware aircraft..pss was my first I think.Apart from a few minor glitches I have not had any of the major hassles reprted through out the years by users.I just followed the instructions.or maybe I am just lucky.this really is a very nice aeroplane______________________________________Rob YMA002 - Compass Airlines Australia - a new direction!2846.png

Share this post


Link to post
Share on other sites

I have having the very very same problems you are.I am going to try and make a new thread with this info and see what happens.

Share this post


Link to post
Share on other sites
Sign in to follow this