Sign in to follow this  
Mike_CFII_MEL

Radio's and ADIRU Are Now Working

Recommended Posts

Hi,Well, I completly removed the PSS T7 package and re-paints, then rebooted the machine. NextI re-installed the T7, as well as the re-paints, re-booted the machine. The following problems are gone.1. Radio's, I can now load the T7 from FS2004's Create a Flight page "WITHOUT" loading the Cessna first and turning on the Masters, Avionics, and Mags.2. The ADIRU now works and aligns without any problems.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good to hear. I just completed San Francisco - Cancun on the -200LR with only minor issues. The plane bounced like nuts between 39000 and 41000ft, did fine once I reached 410. Also, there is a time window (25 mins or so) where the VC is unusable due to poor visibility (dusk). PSS, PLEASE add a dome light... Remember that FS has poor lighting, so even during daytime a good floodlight may be needed.Other than those two and the roll being a tad sensitive on approach, it works like a charm. Hehehe.Daniel P.http://www.precisionmanuals.com/images/forum/747400.jpgMember of SJU Photography. [A HREF=http://www.jetphotos.net/showphotos.php?userid=9004]Click Here[/A] to view my aircraft photos at JetPhotos.Net!The official psychotic AA painter. :)

Share this post


Link to post
Share on other sites

im going to have to try that now, i have had the same problem.

Share this post


Link to post
Share on other sites

The same procedure worked for me, but the next time I started FS after my successful ATC communications, I was back where I started. Rebooting the system didn't work, and I don't plan on uninstalling and reinstalling everytime I want the radios to work. Any suggestions?LuisKMIA

Share this post


Link to post
Share on other sites

The issue comes up a bit earlier in the evening than in the shot you've posted here. It's an FS light-and-shadow rendering issue. As I understand it, (experts please correct me) it is only really cured by having an fx file that 'shines' a light source at the model from inside the aircraft. The 'lighting' that you see in the 777 right now is textured that way and even the luminous green is rendered very dimly at dusk.The trouble is the night texturing kicks in about half an hour later than the point where the simulated sunlight fades out. Hence the half hour gap in good lighting. And if you're flying west at sunset, then it can last for hours!!!

Share this post


Link to post
Share on other sites

I know you won't like this Luis, but try to start your FS session with your default Cessna, make sure you have your battery on and the radio on, and your problem will most likely go away. PSS is not the only developer to require this step, all other sophisticatde addons demand that too.Have a good flight.

Share this post


Link to post
Share on other sites

> PSS is not the only developer to require this step,>all other sophisticatde addons demand that too.> Well i dont know which ones your refering to, but i know i dont have to do that on any of the PMDG or Level D products. Anyway, im also haveing the same problems even after i tried reinstalling it. I really dont want to have to load the defualt cessna first. Can this be looked at by the PSS staff for a future patch?

Share this post


Link to post
Share on other sites

Didn't miss anything, look at this shot, the "flood light" (that's not what it is) is on... Want to find a switch in the overhead? :-lolDaniel P.http://www.precisionmanuals.com/images/forum/747400.jpgMember of SJU Photography. [A HREF=http://www.jetphotos.net/showphotos.php?userid=9004]Click Here[/A] to view my aircraft photos at JetPhotos.Net!The official psychotic AA painter. :)http://forums.avsim.net/user_files/132503.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this