Sign in to follow this  
Guest baw877

TCAS, or lack of.

Recommended Posts

Currently flying EGLL-CYYZ with 2 other persons, we are all within 10miles of each other yet we do not have any returns on our TCAS'.Fortunately we can see visually out of the window...is there a problem with the TCAS, I have checked it is switched on correctly and have turned it off and back on again but to no avail.Mick Robinson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As someone from PSS mentioned, it works 100% with AI but they will probably work on one that works online.If my memory serves me correctly.

Share this post


Link to post
Share on other sites

I had the same problem last night while flying online,had alot of ghost contacts which did not show up on Vatsim atc radar.The ghost contacts were right on top of me and tcas never made a peep. JeffG

Share this post


Link to post
Share on other sites

I do all my flying online so this has been brought up lots by me and others already.A fix is in the works. Schedule? As soon as poss.

Share this post


Link to post
Share on other sites

Norman, Thanks alot for the reply and I know that it will get fixed, JeffG

Share this post


Link to post
Share on other sites

>I do all my flying online so this has been brought up lots by>me and others already.>>A fix is in the works. Schedule? As soon as poss. This would have been nice to know for those of us that fly exclusivley online.

Share this post


Link to post
Share on other sites

I do my flying 100% online and the TCAS has worked just fine. I also use FSNAV MP session, and anything shown in FSNAV was shown in the radar too if it was within range.Leo

Share this post


Link to post
Share on other sites

As a side note Norman, I took my first flight with the new 200LR last night and had three ghost TCAS images with me the whole flight. My AI Traffic is at 90% and I could not get those images to disappear. Two were within 5 miles, one at about 8 miles. No matter the direction turned, they stayed at the same positions, not turning with me (i.e. if #1 was at 1 o'clock and I turned left 90 degrees, it would then be at 4 o'clock).I do wonder though if "AI Smooth 1.12" had anything to do with it or not, as I didn't start that program until I was taxing for takeoff. As you could imagine, with FS running for a good 15 minutes, KDEN was alive with incoming traffic from all directions.-Tom PS> I do all of my flying offline.Tyan 2895, Dual Opteron, 2gb RAM, ATI X800, Audigy 2ZS

Share this post


Link to post
Share on other sites

> This would have been nice to know for those of us that fly>exclusivley online.Randy,Do you mean like I do?It did work in earlier versions - thats what the confusing thing is. You can bet its one John and Eugene (who also fly online) and I want fixed too!

Share this post


Link to post
Share on other sites
Sign in to follow this