Sign in to follow this  
Guest Jani Salo

777-300ER: Still same problems as with RC1.

Recommended Posts

hiTook the 777-300ER out for a spin out of X68, Florida. I am still getting the same annoying bugs as I had with the RC1 of the 773ER.1st: I still cannot get the Weather Radar to show up correctly. I have also pressed the WXR button on the MCP and activated the radar on the Radio panel, but still no go for the WX radar.2nd: the plane still tilts heavily from wing to wing inflight with the autopilot on and is thus unflyable untill it is more stable at cruise.3rd: You can still see through the engines when zooming close.I was very much looking forward to the final release but now I am very unhappy as the same bugs are still present here in the final release :(http://forums.avsim.net/user_files/132532.jpgI hope the bugs will be fixed soon as I am dying to take her out for a long flight...regards, Jani

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jani,just not shure what you mean with> the plane still tilts heavily from wing to wing inflight with the autopilot on and is thus unflyable untill it is more stable at cruise.if you mean The " bopping " or those up and downslike she`s swimming on waves - so if you mean that try this:I have found that the -300 is very stable if you keep the CG forward of about 18%.With the default load, I moved the cargo in bay 4 up and added it to bay 1...gives a CG of around 15.8% with full fuel if I remember. The CG will shift aft as fuel is burned off, but in this case not past around 18%. It's rock stable in that configuration at acceleration at least up to 8x.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chileit helped for me - it`s not perfect but a lot betterCheersMario G

Share this post


Link to post
Share on other sites

Jani,When the Weather radar is active you will see range rings in the ND. I dont see those.With the wing tilt it really sounds like you are running with bits of RC1 still.Can you uninstall from the control panel then remove* fsaircraftPSS-B77704* fsaircraftPSS-B773ER* fsgaugesPSS-B777.gau* fsgaugesFSWXR2100.gau* fsvoronoi.datOnce done please reinstall and let us know your findings.

Share this post


Link to post
Share on other sites

wx radar does NOT require the range rings, its a company thing, if the WX radar was on, on the LHS of the ND in blue letters it would read WX or WX+T.To turn the radar on just push the WXR button on the EFIS Control Panel.However as you have stated, that does not work. I will agree with Norman, a hard uninstall, and a re-install, should do the trick!Cheers

Share this post


Link to post
Share on other sites

>wx radar does NOT require the range rings, Shut up Iain you pedant!! ;)(Before the complaints, Iain knows I'm joking!)

Share this post


Link to post
Share on other sites

hey again.Did as instructed and removed all the files manually. Then installed the plane again with the installer.Still have the same problems as stated above.Got the following folders in my fs9/aircraft folders:J:Flight Simulator 9AircraftPSSB77704andJ:Flight Simulator 9AircraftPSS-B773ERalso the WX and PSS gauges are installed correctly. Have also the latest registered FSUIPC.Dont know why but the plane still rolls from wing to wing when autopilot is on, it is flyable though without the AP on.WX Radar still doesn't seem to work, I have read the manual, tried several other buttons and different weathers and locations but can't get the weather info to show on the ND. Wonder what I am doing wrong.http://forums.avsim.net/user_files/132539.jpghttp://forums.avsim.net/user_files/132541.jpghttp://forums.avsim.net/user_files/132543.jpgHELP !regards, Jani

Share this post


Link to post
Share on other sites

BUMPAnyone got any ideas how to get the WX radar to work ?Is someone also experiencing the plane tilting from wing to wing (like it would be turning, not the wave motion though)? I tried to change the fde to meljets one but still have the same problem so I believe it is in the PSS 777 panel.Jani

Share this post


Link to post
Share on other sites

Jani,I've flagged this up to Florian in case your FS being on a different drive causes an issue with the radar but I doubt it.Did you make sure CoG is set as per Bob's recommendations?Changing the FDE won't help since the FDE and gauge we use compliment each other.

Share this post


Link to post
Share on other sites

thanks for the replyI have always had my FS9 in its own partition in this case J: with a space of 60 Gigs. Sofar my every FS addon has worked perfectly even my sceneries that are on different partition as FS9. I also have the reality XP and ASV weather radars and they both work well. I am wondering why I cannot get the WX radar to work correctly even I have pressed the right buttons. I will check on the CoG issue. A fellow simmer in the FSNordic forums has the same 777-300ER and I have seen screens that his WX Radar works fine.Hope I get the WX radar working as the PSS 777 looks very promising otherwise.Jani

Share this post


Link to post
Share on other sites
Sign in to follow this