Sign in to follow this  
David Roch

How to stop the WeeWeeWee sound?

Recommended Posts

I haven't found in which folder is this annoying WeeWeeWee sound we hear when loading the T7.I know that I can reduce the panel sounds via the manager but I would like to remove this sound only.Any idea??best regards,David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I get the caution warning sound also when I load the T7. And I have mine set to cold & Dark.

Share this post


Link to post
Share on other sites

The first time I downloaded the 777RC_1 , I loaded it up and the wee wee test just went off and that sent my dogs barking like crazy at 2am!

Share this post


Link to post
Share on other sites

:-)Same thing with my cat, jumping all over the room like a chimpanzee everytime I load the T7...That's very strange because it sounds even with a complete cold & dark config, 5 to 10 times at full volume, then stops.very funny for the neighbours....I hope someone can helpThanksDavid

Share this post


Link to post
Share on other sites

"wee wee wee" ???? you guys have pigs onboard or something ?Adam

Share this post


Link to post
Share on other sites

>"wee wee wee" ???? you guys have pigs onboard or something ?>AdamYes it's a flying pig with JATO for jihad!...LOLWe're talking about when you load the 777 up, it makes that noise as a self test with the Wx Radar in test mode showing the colors zones, all the functions are tested and shut off, then it comes back on when the APU is running or the ground power is connected.

Share this post


Link to post
Share on other sites

Keeping animals out of the cockpit would avoid all sorts of trouble. Volume controls located at the speaker, Windows, FS and aircraft levels, might help reduce sound output.You made such an investment in a computer, why then remove aircraft parts? sounds inconsistent to me.

Share this post


Link to post
Share on other sites

>Volume controls located at the speaker, Windows, FS>and aircraft levels, might help reduce sound output.Well, that's a very smart idea Opher, I didn't think about it....Is there any serious answer to our problem?? (because it's a problem, not a joke)ThanksDavid

Share this post


Link to post
Share on other sites

it is disgusting for the cold and dark setting to not give you a cold and dark situation

Share this post


Link to post
Share on other sites
Sign in to follow this