Sign in to follow this  
Guest RobOlson

Click spots don't work

Recommended Posts

I can't do anything. I can't turn switches, hit buttons or anything else for that matter. The only thing that works is the landing gear lever. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you mean in the VC if you move the eye point too far back from the panel the click spots no longer work. Try moving forward.

Share this post


Link to post
Share on other sites

Thanks for the reply. No, I'm talking about the 2d panel. I cannot turn on lights, or activate any buttons or knobs. Any more ideas from PSS?

Share this post


Link to post
Share on other sites

go into the VC, flip a switch and then go back to 2d and see if starts working, are you flying the beta or the pro?

Share this post


Link to post
Share on other sites

I went to the VC and flipped some switches. Then, I went back to the 2d panel and was able to move everything!You bring up an interesting point. I did download the Beta and had this exact problem of not being able to get any click spots to function. I figured this was a beta problem, so I uninstalled it (through Windows XP). I deleted the installer too. Last night, I downloaded the installer again and upon installation, I had these problems again.Now, in my version currently installed, there is no co-pilot's seat in the VC. It's missing completely. Combined with the click spot problem, could I have installed the Beta again? If so, how can I be completely rid of all those beta files, so that I can have a clean install?Thanks for your help.

Share this post


Link to post
Share on other sites

what you describe were all from the Beta Version. Both the seat and the click problem were fixed for the Pro version.

Share this post


Link to post
Share on other sites
Sign in to follow this