Jump to content

Sign in to follow this  
greg100o

Ground functions cut out for no reason; 777LR

Recommended Posts

When I choose the engines off option and load the airplane [using proper default flight first], the engines stop as they should.I then choose connect ground power, air etc, choose it on the overhead panel and the avionics come alive etc. Then I note that after a few minutes while I am programming the FMC, that all of the power suddenly cuts off usually with a warning horn, avionics go dead. This has happened several times.Battery remains on.The only way I can restore power it to start the APU.When I recently landed and wanted to connect ground power etc at the end of the flight, nothing happened when I pushed the buttons. I had the APU running but wanted to switch over.Am I doing something wrong procedurally? I would expect ground functions to remain active until turned off.ThanksGreg

Share this post


Link to post
Guest Midnight LS1

Do you have the parking brake set?

Share this post


Link to post

FS problem: the battery dies in a few minutes.Registered FSUICP has a function to stop it from happening.Or, as you already found out yourself, you can start the APU to provide power...or use external power.Best,Martijn

Share this post


Link to post
Guest ags

Martin, he connects ext. power.

Share this post


Link to post
Guest xenopus

Having the same problem. Also, after I start APU I have no external lighting. these only go on when I start the engines.What do you figure?

Share this post


Link to post
Guest trevor51590

>When I choose the engines off option and load the airplane>[using proper default flight first], the engines stop as they>should.I then choose connect ground power, air etc, choose it>on the overhead panel and the avionics come alive etc. Then I>note that after a few minutes while I am programming the FMC,>that all of the power suddenly cuts off usually with a warning>horn, avionics go dead. This has happened several>times.Battery remains on.>>The only way I can restore power it to start the APU.>>When I recently landed and wanted to connect ground power etc>at the end of the flight, nothing happened when I pushed the>buttons. I had the APU running but wanted to switch over.>>Am I doing something wrong procedurally? I would expect ground>functions to remain active until turned off.>>Thanks>>GregI figured this out thanks to this forum. FS ties power to the "." key. To get ground power back, reset your parking brake, hit shift+8 and reconnect your power. That should do the trick!

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...