Jump to content

Sign in to follow this  
Guest MiguelSantos

VNAV/TOD problem

Recommended Posts

Guest MiguelSantos

Hi guys,Yesterday I discovered a problem, at least on my T7. I already read somewhere that VNAV could had a problem, and TOD calculations too!On my first long flight, I was monitoring everything, and detected that TOD wasn't there on my flight, to test "Pause on TOD". I noticed that only when I entered the approach information (RWY and STAR) the TOD showed up. So yesterday, on my second long flight, after takeoff, and setup an approach on arrival page, and that was ok. Just to prevent the airplane not reach destination and pass by!!!!But one thing happened, and only after several testing, I discovered what was wrong. When I was climbing, half way up, I tried to engage VNAV (I don't like in any aircraft engage VNAV from early stages of the fligth), and while it lits ON and on PFD it shows it's armed, it did'nt engaged!!! I remember seeing something about this behaviour on the forum, so I looked up here, and was something related to sceneries!! Well, that didn't seemed right for me, so I start making some tests, like engage FLCH and then VNAV, nothing, disengage AP and the engage everything up again and VNAV directly, and nothing. And suddenly I remember delete the RWY references on arrival, on LEGS page, and.... voil

Share this post


Link to post
Guest MiguelSantos

Hi guys,I repeated the same flight, but this time with time accelaration, and with an eye on TOD. The load was the same. I had a rock steady flight, no issues at all, only those that we already know, and can avoid. I still think that the VS behauvior is not right!!The step climb was "ordered" correctly and performed like a charm. The cruize at 35.000ft (it was full load so I couldn't cruise higher), and with rate simulation at 2x and 4x was rock steady. CG at takeoff was at 18.2%. (And was the 300ER)Approach very good, needed some deep descent, and the speedbrake worked very very well. I like the lever going up and down smoothly.Loc capture at rwy 15L on KIAH was very good, and on final descent, it performed better with hand flying than with LOC, but that could be, like I saw on another messages, fps drop from the scenery.Landed smoothly, hand flying, only with A/T engaged, and realized that spoilers and reverses didn't deployed! Auto-Brake worked perfectly.So I must say, was a pleasant flight, and after this CDU corrections from PSS, and some A/T and AP logics review, I would love this aircraft for sure. FPS are ok, but not the best I have. And I prefer the 300 than the 200! But I always prefered bigger planes!PSS: I'm sure you will correct some things, and apart from this being a solid launch, I think some few things need to be reviewed.Cheers!Miguel

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...