Jump to content

Sign in to follow this  
Guest Phoenix_7

FLight path LNAV 777 FMC

Recommended Posts

Guest 777 EKCH

Hi John,Uuups, sorry for the bad behavior.The problem is that the 777 dont follow the flightpath when activating LNAV it just keep flying ... where to I dont know ;)I will se what you have for me in the attached fill and return.Thx.Kind regardsSvend

Share this post


Link to post
Guest 777 EKCH

Hi again John,No go it did`nt work .... im sorry but it`s strange.Could it be the procedure? How it`s written (some error in it). Hmm I dont know.Maby you could send it to someone in the forum and se how it goes or se if you feel lucky.Kind RegardsSvend

Share this post


Link to post
Guest 777 EKCH

Hi all,Im one of those who you normaly dont se that often on a forum but now i do have a problem that I could`nt find out through troubleshooting.For several day`s it have being going total wrong in attempting flying the following route from LEPA - EKCH.Takeoff 6R (dont matter witch SID - but shoult applay to 6R)then:Basso UN851 MHN UN853 LUMAS UT16 ADITA UN870 MAXIR UN853 MOBLO UZ662 KORED UN871 KUDES UN851 MOSIN - and ARR EKCH 22l/22R dont matter here and yes I do have the latest AIRAC.Im flying this bird as normal and have testet with 747 PMDG with luck.Started with default as talked about on this forum without any luck.I have flown from EKCH - LEPA with no problem.Would it be unpolite to ask one of my fellow 777 simmers to make a attempt and then reply with outcome because I realy like this bird Pss have done good job (just to mention the WX Radar, way to go).I do have to ask if it`s an issue that have been reported (could`nt find anything in this forum).A little thing to PSS regarding this bird. Please dont stop here you can realy go fare with this one.With kind regardsSvend

Share this post


Link to post

Hello,I have the same problem at another takeoff airport - KCHS->KMIA. I use a flight plan that was generated by FS9 planner. The problem is that when I get airborn and switch to LNAV/VNAV, the a/c does fly to the first (ROOOFS) waypoint.I noticed that the takeoff runway was about 180 degrees from the first waypoint course so I hand flew the a/c in a 180 and set the heading to the first waypoint. When I had completed the turn, I initiated the LNV.The CDU flew the flight perfectly from that point on. For my next test, I added a waypoint about 30 nm in the direction of the takeoff runway and the entire flight went fine. I'm not sure what this proves but I'm now planning CDU flight plans with at least one wp somewhere near the takeoff course.Happy sim flying,Ron SagelNEAR KCHS

Share this post


Link to post
Guest dt1951

Hi Svend, could you list the steps you are using? I am unclear when you are activating LNAV, etc during the flight. When you activate systems may have an effect on your flight and not do what you are expecting the aircraft to do.

Share this post


Link to post

I get that problem with the PMDG 737 sometimes, I belive, that in some cases, you have to set a route-intercept heading (doesn't have to be direct to the waypoint, you can head to a point before that, but remember, the T7 is a slow turner, so if the route heading is 090, head for it at 060, or 120...)

Share this post


Link to post
Guest 777 EKCH

Hi all and thx,To Dan. Im flying the 777 as I would fly the 747 or 737 and engage the LNAV and VNAV before takeoff on runway and engage A/P at 600 or 700 feet. Sometimes I even engage LNAV and A/P at 600 - 700 feet and then VNAV.The VNAV work as it should so no prob there. Yes the 777 is a slow turner so it could be that it`s the part of the solution - I will test some more.Thx everyone for helping and feel free to add some suggestions.Kind RegardsSvend

Share this post


Link to post
Guest 777 EKCH

Hi Michael,We can all thank out lord that im not an airline pilot in rl ;)It seems that it`s not the 777 but more accepting that its a heavy turner.I flew the route and changed the SID and i worked.Inbound to EKCH RW 22l/22R you also have to be observant when it comes to flying the STARS and heavy turns (dont know if it has something to do with how the procedures have been written? Who knows - I dont).Didn`t have to pay attention when flying the other two birds I have - but it worked.Problem solved case closed ;) as we say in my line of work :)Thx all for your inputKind RegardsSvend

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...