Jump to content

Sign in to follow this  
Guest glide

elevator trim problem

Recommended Posts

Guest glide

During numerous flights i have had the same re occurring sudden problem where all is going well after starting default a/c flight ect as recomended and following all the correct procedures. suddenly in the cruise i get full neg or pos trim and full elevator deflection nothing i can do will adjust the trim back to normal even with AP disc and the ac either dives or stalls and its loss of all souls on boardhave done a search on this topic here but nothingany ideas?kav

Share this post


Link to post

I believe that FSUIPC has a fix for the stuck flight control issue. Not sure if the free version has the functionality enabled.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Guest glide

i see thanks i do have the registered version do you know how this works in fsuipckav

Share this post


Link to post

Any other add-ons running? I tried running CoursePlanner with the 777 and no matter what I did as soon as I started CoursePlanner to get a real time map of my flight I would get full rudder and elevator deflection and the flight was pretty much over... I don't think it had anything to do with the T7 though.Just a thought,-Paul

Share this post


Link to post
Guest glide

well i have asv running with wide fs but its been ok for the first half of the flightjust had the prob again after having adjusted fsuipc .full neg trim ac dives, end of flightPSS any ideas pleasethankskav

Share this post


Link to post
Guest NormanB

Kav,Just so you can rule out ASV, both Steve and I are ASV testers and naturally use it on all our flights. Me personally - I havent a clue as to why your plane is doing that. Mine certainly hasn't. A long shot - do you have some kind of thermal or does this happen in random places?

Share this post


Link to post
Guest glide

i dont know about the thermal thing it just seems to be ramdom i noticed that the guy who posted that pss777 fraps video capture also had this issue after the ac had landed you can see the elevator in in full pos deflection. He put it down to not having the cessna avionics switched on for the default flight on start up but i make sure this is all done corectlyi remember i similar problem with the a340 never got to the bottom of that one but if oi remember it was a recognized problem by pss dont know if there was a fixkav

Share this post


Link to post

Hi,I experienced the exact problem on my way from KDFW-EGKK, just before T/D it went bananas.I was at the time in vc and found out quicly that the stab setting was all the way down, what i did was drag the stab back to normal and then re-adjust the trim setting, managed to get back into controlled flight again, minutes after it went the opposite way.... same pprocedure, drag stab to neutral and adjust trim.Must connected to certain mouseclicks in vc, maybe zoom function, i don't know, but suddenly the mouse drags the stab out of position and the trim goes all the way up or down.Never experienced this in the 2d panel though.Best regards,Eirik

Share this post


Link to post
Guest glide

well that sounds similar except that in my situation you cannot alter the trim once it has gone wrong its all over, the only option is to re select aircraft or restart fskav

Share this post


Link to post

This was a problem for me with the A320 in FS2k4 which I gave up on and again with the 777. My problem would occur on the way to the runway using FDC (Flight Deck Companion). Although the A320 still has these exact same issue (cut the autopilot and the control surfaces still want to do their thing), I found disabling 'Taxi Checks' did the trick for me. Never had this problem in the air... One of the checks in 'Taxi Checks' is hosing something up with the 777. If you don't use FDC there may be something wrong with another add-on that's running in the background. Something is going on with PSS's design style as I've seen similar problems in two of their add-ons. Luckily I can fly the 777 but the A320 is sadly long gone off my system... :-(NORMAN I ALREADY REPORTED ON THIS ISSUE... Luck up thread, "Serious 777 Flight control problem" here on the PSS forums... I've also included screenshots in that thread. This is a well document issue as others have chimed in about this problem as well... The guys at PSS really need to address this. They may find the problem some of us have been having with the A320 in FS2k4 as well... There's some line of code somewhere that's not compatible with either FSUIPC or something else. It shouldn't be that hard to find as no other add-ons exhibit this. Just look for whatever you guys are solely adding to PSS aircraft and that most likely is the problem...

Share this post


Link to post
Guest NormanB

>There's some line of code somewhere that's>not compatible with either FSUIPC or something else. Dillon,Take a look at the meet the team page where you will find Pete Dowson's name - we work closely with him so I doubt its in FSUIPC. It could be in something else but nothing that any of us are running. Do you seriously think if I or others were seeing that kind of effect we would just ignore it? > It>shouldn't be that hard to find as no other add-ons exhibit>this. Plain and simple is that we havent seen it. If we had, you wouldnt have done so.>Just look for whatever you guys are solely adding to>PSS aircraft and that most likely is the problem... Like we have access to everybody else's source code?Its not that it's not happening but the only way to ascertain why is quite literally by trial and error. Members of the team have got all kinds of addons running but even then its a fraction of what is available I'm sure.

Share this post


Link to post
Guest fredrikw

I've also had this problem. Suddenly the elevator trim gets stuck at maximum pitch down (- 15.00). My aircraft is the PSS 777-300er. I've had this problem three (3) times during autopilot cruise (using LNAV and VNAV). And i'm 100% sure i din't touch ANYTHING before it occured. My setup is:* fs2004 v9.1 (downloaded cracked/no cd version)* fsuipc 3.50 (i think)add-ons:* Aerosoft Scandinavian airports * Aerosoft Balearic islands* Aerosoft Western Canary Islands* Roads and rivers of Europe* FS-Global* just flight's "traffic 2005"Otherwise i'm pretty pleased with the aircraft exept from the huge amount of CPU needs. I have a P4 3.0 ghz with 1Gb RAM and a Geforce 6600 GT (256 mb graphics card). But can't use the add-ons listed above when flying it, things just get too bad. For real smootheness i almost have to minimize everything in the fs2004 graphic display setup and turn of "traffic 2005". Because of the performance issue, I've also tried the PMDG 747 "queen of the skies". This aircraft performs much better on my computer than the PSS T7.You never get satisfied, do you ? .......peace/ Fredrik from Sweden

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...