Jump to content

Sign in to follow this  
Guest Senior Captain

Load Editor ? Help

Recommended Posts

Guest Senior Captain

Hi if anyone can help it would be greatly appreciated. I have the fuel planner and the load editor. I understand how to fill them out, However when I load up FS9 and then the T7 none of the info has been loaded into the plane. Yes I have saved it on the load editor. Please let me know what im doing wrong or how to correct it and or how to start up FS9 and the programs step by step so the info is saved. I also have AS6 and an ACARS program.

Share this post


Link to post
Guest brianlr

I thought I had a similar problem ... however, on checking the aircraft.cfg file, I fould that the load info was saved there correctly. From my experience, I think the only additional things you will need to do manually when preparing for flight are ...i. enter the calculated fuel amount in the Fuel Setup screen and ii. enter the calculated CoG in the FMC CDUOnce you have done the former, the correct fuel load will be displayed in the FMC CDU.Hope this is helpful information.Regards, Brian

Share this post


Link to post
Guest NormanB

Andrew,The fuel planner plans the fuel you need based on the info you give it. You then use this figure when using the load edit utility. You enter the amount of fuel on the slider so that it is able to work out, in conjunction with the other sliders, where the Centre of Gravity is, as well as the Zero Fuel Weight.Whilst this sets the ZFW and writes to the load stations, it doesn't load the fuel. This is done from within the aircrafts setup facility (shift-8).

Share this post


Link to post
Guest Jar172RG

I'm curious, sorry if it has been brought up before, but is there a problem with the server that the base installer works off of? I've attempted to get the new the load/fuel planner and the installer keeps saying it can not connect to the server, I've allowed it through all of the firwalls I have, any ideas? I've also attempted to redownload the installer, but that doesn't help any. Thanks.

Share this post


Link to post
Guest NormanB

Jared,The servers are the same as they always were, so nothing has changed in that respect.Make sure you are not running through any proxies, including at ISP level.Make sure you are logged in to your PC with an administrator account.Clear all temp internet files.If you are still having an issue please send a screenshot of the error to support and we will happily work with you to complete your install.Thanks,

Share this post


Link to post
Guest Jar172RG

Clearing the internet temp files fixed that, but now it doesn't seem to have installed anything new just the normal stuff, I tryied both options to be sure and deselected the things mentioned on the home page still nothing, must be missing something, I have the -200LR installer.

Share this post


Link to post
Guest NormanB

Jared,You must download a new base installer from "My Files" - using the original has zero effect.Thanks,

Share this post


Link to post
Guest Senior Captain

Thanks very much Brian and Norman. All is well with my T7 LR now.

Share this post


Link to post
Guest Jar172RG

Alright Norman, thanks for the help I got them now :)

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...