Jump to content

Sign in to follow this  
Guest botten

A/P Problems...

Recommended Posts

Guest botten

Hi All,Just bought the T7 right after reading the excellent article in Flight Express magazine 01/2006Sime i'm a huge B-fan, i have a whole arsenal of add-on's: PMDG 737NG, Ariane 737, LVLD767 and now PSS T7.I do have some huge problems flying this aircraft though. I hope someone can help me find the problem, since this bird is unflyable on my computer at this moment.All those newcommers please don't panic. This is a new add-on, and as with most new add-ons it takes a while before bugs are resolved...Thank you PSS for makes such a beautifull bird come alive in FS9! Can't wait to see what's up next...Here's a list of the problems i'm exeriencing:1) A/T doesn't work. Even if A/T illuminates, the speed doesn't change and follows my throttle2) A/P HDG: does follow, but when the A/P is activates the plane whobbles from the left to the right all the time, which is absolutely annoying since this feels like a roller coaster. I mean, it banks ca. 10% left and right all the time (ca. 20 times each minute) (see the three screenshots, which display sortoff what happens when the A/P is on)3) A/P Alt: doesn't respond either (just like A/T)...4) WX: the weather radar does not react either; i just have some colored frames on the MFD (see attachment)Dear Support, as you can understand, fying this type of bird without A/P and A/T is virtually impossible. Could you please help my out?Thank you once again for a vissibly perfect bird, can't wait till my probs are gone :-)Greetings, Merry Christmas and a Happy Newyear to all readers!Greetings from Belgium,Thierry BottenIVAO #150804SNVA DAT274

Share this post


Link to post
Guest NormanB

Thiery,You need to engage VNAV and/or LNAV. The Weather radar is showing in test mode. If you look at the Radio Panel you will see a rotary switch for turning it from Test to WX or WX+T.All of these are fully covered in the manuals supplied with the aircraft. Whilst I can't help you read them I am happy to answer your queries that are not covered there.Thanks,

Share this post


Link to post
Guest botten

Hi Norman,Ok, here's what i've tested so far:1) WX: no, wasn't in the test-position, was in WX-TURB mode; i also tested WX but without any change :(2) A/T: no, in any mode no autothrottle. According to the Panel Manual, i should be able to control the thrust (page 23 on top) in THR mode using CDU data or using SPD mode (as it is set by default). I have tried both modes but no way to have the A/T active3) HDG: no change here, HDG does work but when A/P with HDG is active the aircraft seems to 'overshoot' the requested hdg given in the HDG window of the MCP, thus banks to the left/right all the time with an angle of 10%4) ALT: no, still doesn't work. As stated in Panel Manual (page 22; basic pitch modes) normaly when V/S is engaged (thus A/P is active in Command mode) she should climb/descend to the given altitude at the given rate, but no reaction whatsoever from the plane :(As you can see, this bird is virtually unflyable at this moment...In the mean time i have tried a reinstall of the T7, but still does the same strange things... Any suggestions anyone?Greetings from Belgium,Thierry

Share this post


Link to post
Guest adameke777

Why do you have the Flight Director off ?

Share this post


Link to post
Guest adameke777

>1) WX: no, wasn't in the test-position, was in WX-TURB mode; i>also tested WX but without any change :(In the attached picture it is definitely in the TEST mode.

Share this post


Link to post
Guest botten

Because i was testing Basic Command mode (as described in the Panel Manual)T.

Share this post


Link to post
Guest botten

Nope, is in WX-TURB mode (i've checked the RAD panel for this; also tested WX mode, but still the same thing). At the end i don't mind to much that the WX has problems, but the A/P i cannot live without as an av. virtual pilot who loves flying manual mode (with A/P on that is :-) )Greetings and thanks for your reply,T.

Share this post


Link to post
Guest adameke777

>Because i was testing Basic Command mode (as described in the>Panel Manual)>>T.Does the "whole arsenal of add-on's: PMDG 737NG, Ariane 737, LVLD767" work correctly in that mode without the Flight Director engaged ?Adam

Share this post


Link to post
Guest botten

Hi Adam,Yes they do. PMDG's or LVLD both work without FD on.T.

Share this post


Link to post
Guest botten

Strange.... i just noticed that the CDU IDENT page displays 7677-300ER, and i bought the 777-200 Hmmmm...T.

Share this post


Link to post
Guest botten

Me again,Trying to fly the tutorial flight to KLAX.Just noticed that i cannot set fuel correctly, that is, when i type numbers, zeroes appear in stead. When i alternatively try to set the fuel slider to 39% and click on apply nothing happens. When i then go back to the fuel page, the bird is still loaded with 100% fuel...T.

Share this post


Link to post
Guest botten

Check my other post:Yes, i just tried the KLAX flight tutorial and i have exactly the same thing happening, that is: page 49, when LNAV and VNAV should kick in when i engage the A/P, the nose goes down and the plane starts to bank right (but banking from 10% to 25% all the time) and then she crashes...So much for the tutorial...

Share this post


Link to post
Guest adameke777

ThierryI contacted you via email. Did you get it ? If so, please respond by email to me.Adam

Share this post


Link to post
Guest botten

Hi Norman, Adam et all,After searching for more than 5 hours for a reason it turns out that deleting my FSUIPC.key-file in the flight simulators Modules directory solves my WX and A/T and A/P problem.I narrowed it down by installing FS9 from scratch, installed 9.1 updated, tested with noCD-version, copied all my old Modules (from my previous install) over to my fresh installation and immediately experienced the same thing! So i started removing non-standard module files one by one till i removed my FSUIPC key...I'll try to set back my old FS9 installation (which has all my addons installed) to see if this solution works as well...Norman, would you like me to test anything more, as to find the exact issue (so you guys can fix it or warn Pete Downson about this)?Please note: i also had the FS9 crashing before adding my old Modules! The only workaround is to select another plane and once on the ground select the PSS T7... After adding my other files from my old Modules directory this problem vanished somehow... Strange... My suggestion to all people having this problem is to play around in your Modules folder (after making a full backup, that is!)To easen this Knowledge Base-worthy information:-------------------------------------------------------------------Problem: WX remains in TEST-mode and/or A/T does not engageSympthoms: Upon starting FS9 with PSS 777 and switching the WX button to WX, the ND still displays TEST.Also, after take-off A/T does not work.Also, after take-off, gear up and flaps up, after enabling A/P, the aircraft pulls its nose down and crashes. However, if you keep the bird level while A/P is active: as soon as you push HDG select, the aircraft turns to the given HDG, but banks all the time wildlyReason: Unknow at this time.Solution: Remove your FSUIPC.KEY-file in your Flight SimulatorModules directory. Please take a backup of this files prior to removing it, as it contains your FSUIPC registration informationEdited: 28th December 2005, Thierry BottenStatus: OpenLevel: CriticalFollowed up by : Norman

Share this post


Link to post
Guest botten

Norman, Adam,Just for info: i did exactly the same thing with my originaly running FS9-setup and this solved the issue as well...Must be an FSUIPC-setting? Here's a copy of my FSUIPC.INI file for your information:[General]History=S9Y1Z2IUFPJI5KKY8H9TJTCASid=FlightTCASrange=40TrafficScanPerFrame=10AxisCalibration=NoCentredDialogue=YesClearWeatherDynamics=YesOwnWeatherChanges=NoWeatherReadInterval=4MoveBGLvariables=YesMainMenu=&ModulesSubMenu=&FSUIPC ...TimeForSelect=4WindSmoothing=YesAutoTaxiWind=NoPropTaxiWind=NoTimeSetMode=PartialWhiteMessages=NoThrottleSyncAll=NoGraduatedVisibility=NoLowerVisAltitude=0UpperVisAltitude=25000UpperVisibility=6000GenerateCirrus=YesWindShearSharp=NoUpperWindGusts=NoExtendMetarMaxVis=YesPatchSimApAlt=YesDisconnTrimForAP=NoZeroElevForAPAlt=NoAutoClearWeather=YesExtendTopWind=YesWindSmoothness=5SmoothPressure=NoPressureSmoothness=5SmoothVisibility=NoVisibilitySmoothness=2MaxSurfaceWind=0WindLimitLevel=200WindDiscardLevel=400WindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=0MaximumVisibility=0MaximumVisibilityOvercast=0MaximumVisibilityRainy=0OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoCloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=NoCloudIcing=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoKeepFS98CloudCover=NoShowPMcontrols=NoMagicBattery=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoAileronSpikeRemoval=NoReversedElevatorTrim=NoTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=NoSmoothIAS=YesSetVisUpperAlt=NoVisUpperAltLimit=6000MaxIce=3WindSmoothingDelay=0WindSmoothAirborneOnly=YesVisSmoothingDelay=0VisSmoothAirborneOnly=NoSuppressCloudTurbulence=NoSuppressWindTurbulence=NoSpoilerIncrement=512ShortAircraftNameOk=NoFixWindows=NoFixControlAccel=NoWeatherReadsFast=NoMinIce=-1TrafficControlDirect=Yes[JoystickCalibration]ExclThrottleSet=NoSepRevsJetsOnly=NoFlapsSetControl=0ReverserControl=66292Reverser1Control=66422Reverser2Control=66425Reverser3Control=66428Reverser4Control=66431MaxThrottleForReverser=256AileronTrimControl=0RudderTrimControl=0CowlFlaps1Control=0CowlFlaps2Control=0CowlFlaps3Control=0CowlFlaps4Control=0Tested this with FSUIPC 3.50 and 3.51; both behave the same (thus causing probs when i leave my FSUIPC.KEY intact) Maybe this will help you guys find what's causing this.If you want me to, i can send you a copy of my Modules directory (or a screenshot of all what's in there)Good Luck and.... super cool bird :-)ThierryIVAO 150804svagroup.org memberCallsign: DAT274fslanparty.be crew support

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...