Jump to content

Sign in to follow this  
Guest dialogueguru

PSS 777 - FMC using PC keyboard

Recommended Posts

Guest dialogueguru

Although it mentions it, in the FMC/CDU manual (below), I can't get PC keyboard input to work with the FMC - i.e. using Scroll Lock.It works with other planes (like PMDG 744).Any ideas, anyone?Thanks v.m..DW.3.2GHz P42GB RAMXP Pro6600GTFS2004+UpdatePSS 777-LRMANUAL...Alternatively, you can press SCROLL LOCK key to use your PC keyboard. While SCROLL LOCK is pressed, all keystrokes will go to the CDU and will not be received by FS2004. This state is indicated by a flashing

Share this post


Link to post
Guest sb55mv

DW,just put you're mouse cursor along the bottom of the input line where you enter text in the scratch pad area of the FMC, and then left click,(it will flash "KB" in the lower right corner of the FMC to confirm that the keyboard has FMC in-put priority) you will then be able to type you're flight plan points / Nav Aids / ILS Freq etc in record time,a tip though, ***Don't Forget to Left Mouse Click in that Bottom area again, to turn off the keyboard typing,*** or else all you're FS keyboard commands won't work, and you will wonder what that line of gibberish is in the FMC scratch pad area . . . . . (talking from experience here,lol, oops, did I type that out aloud again . . . . )

Share this post


Link to post
Guest Midnight LS1

Here's another way without doing the click sb55mv stated.Go to SET button in the panel mode (top, to right of center column)When the SETUP box shows up, click on "KEYBOARD COMMANDS"Then click "FILTER:" and select "FMC"the first thing on top of the list should be the scroll lock feature. Click on modifiy and assign the scroll lock key to it by pressing the scroll lock key.Then click OK to save. Now it will work as it should.

Share this post


Link to post
Guest dialogueguru

Thanks v.m. for that...Seems a much better way than pressing Scroll Lock, anyway !Pity it's not in the manual. :((Ta!DW.

Share this post


Link to post
Guest dialogueguru

I just did that - and it works fine - thanks!!!The manual suggests that it happens by default! :((Clicking on the Scratchpad Line, on the actual FMC works great too, as the other chap mentioned.Thanks to you both.DW.

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...