Jump to content

Sign in to follow this  
Guest JTH

Help with KBFI - KLAX tutorial

Recommended Posts

Guest JTH

Hi everyone, I've installed the PSS 777. Seems great, but only problem is I haven't been able to get it off the ground thus far :(I've started by doing the KBFI - KLAX tutorial. Twice now I've followed all the step-by-step instructions precisely but when it comes to the point where I have to turn off the APU (just after starting the engines), when I switch it off, all the power on the flight deck goes and all the panals and screens go blank.As far as I know from my limited knowledge of this plane, the engines being on mean that the APU should no longer be required. The fact that I'm following the instructions in the tutorial seem to confirm this. But yet I cannot get it to work.Can anyone help? Thanks in advance for any advice, JTH :)

Share this post


Link to post

Refer back to Page 16 of the tutorial and ensure that you have set the bus ties, Gen Ctrls and backup gens correctly.


Mervyn Edwards

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Guest Midnight LS1

After the engines are running, open up the EICAS display page in the center pedestel and look at the electrical page, if you don't see any green lines connecting to both engines from the bus, it means the bus isn't connected and the electrical system will shut off but the engines will continue to run.There are two buttons to connect the engines IDG to the electrical bus and it's on the electrical section of the overhead panel.

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...