Jump to content

Sign in to follow this  
Guest beavhow320

problems with the new PSS 777

Recommended Posts

Guest beavhow320

Hey everybody!!!i recently bought the PSS777 add on, but i enconter a very anoying problem...i had some problems with my FS, and and to reinstall it completly.Since this, i am unable to install the 777 add on, because each time i try to , FS doens't start, whereas i runs properly as soon as the add on is unsetuped...i even deleted the registration key in windows registery, but still nothing...Can someone help me to fixe that problem?best regardsBeavhow320

Share this post


Link to post
Guest dt1951

When you re-installed FS how did you do it? Just re-install, or did you completely remove all the FS files before doing the re-install (including removing the FS folders from the Settings and Documents folder)?You might want to contact the technical folks at PSS for help. When you do so, please provide as much detail you can so they have a starting point to help you. Include all the re-install steps, and other things you have done.

Share this post


Link to post
Guest beavhow320

hey!thanks for this answer!!no, i really deleted all the FS files and folders on my computer, even the registration key in the windows registery...and i still have the problem...i've sent a mail to the PSS staff, but i was wondering if anybody else had encontered the problem...i hope i'll be able to fix that anoying problem soon, i really miss flying the 777...:-(guillaume

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...