Sign in to follow this  
Guest

ch rudders yaw to left and go to sleep

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

hi jaimeif you've got FSUIPC installed try calibrating them with this program.seems to work for most people with this YAWING problem.might solve the sleeping problem also. best wishes steve

Share this post


Link to post
Share on other sites

For what it's worthCheck to see that the energy savings settings on the USB ports are set to off. Maybe the PC is putting the port to sleep when not used for a while?Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this