Sign in to follow this  
Guest fmpjb@hotmail.com

base installer

Recommended Posts

Hi PSS,I tried downloading the 777 base installer, and for some reason, when i go to run it, it looks like it is going to run, a status bar pops up (with a percentage) and then my mouse turns into an hourglass, but then nothing happens. Perhaps i am doing something incorrectly? i checked the version and it was still 1.0 for me.thanks for your time,michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Michael,If its version 1.0 its incorrect.Please ensure you get the latest file from "My Files" on the PSS website.

Share this post


Link to post
Share on other sites

I can only get V1.0 also. Fresh download from "My Files" from the PSS site. Tried deleting temp internet files incl. offline content. Deleted all references to the file name off the drive. Even tried the old Ctrl+F5 trick to load the page fresh. Still can only download v1.0-Phil

Share this post


Link to post
Share on other sites

Been looking at the same thing, then remember to "Clear the cache" in the web browser...that did the trick for me, showed up at 1.1 after that.P.S. I was using Firefox, but I am sure that IE is the same.Steve Park

Share this post


Link to post
Share on other sites

No. Cleared the cache. Deleted all the temporary files. Deleted cookies. Deleted history. Still V1.0.Any help PSS?-PhilPS: I can download the V1.1 BA livery I purchased. Not the base though.

Share this post


Link to post
Share on other sites

Version 1.0 files simply dont exist on the server. You must be seeing a cached version somewhere.

Share this post


Link to post
Share on other sites

Hi Norman,Just taken 30 mins to download the new base installer - chose all options.The installer was labelled 1.1 on the graphic. However, just got to installing file 7 of 7 and it is asking for Disk 1 and looking into my browser cache.Had to abort install.RegardsAlexEGCC / EGPH

Share this post


Link to post
Share on other sites

Norman,I downloaded the setup file and the file version reads 6.0.0.4.The original (initial)setup file reads 6.0.1.4. I am confused.Dom

Share this post


Link to post
Share on other sites

Mine came up as V1.1 without any problems about two hours ago. It took three attempts to get the download to complete and now the liveries are a nightmare. Five attempts and still unable to get the full set without errors being reported part way through - never in the same place - and the job having to start all over again. Perhaps PSS the base installer for the liveries needs a download manager that can recover from where it went wrong?Can't wait to get the bird in the air now - just need the paint to set!Rick

Share this post


Link to post
Share on other sites

i restarted my computer and then reinstalled and it appears to work!this is a big improvement, congrats PSS :)michael

Share this post


Link to post
Share on other sites

After clearing the cache, installed and look's fine. One problem (not a biggie). I uncheck update navdata in the installer as I had the latest from Richard along with some newer DP and STAR files. I noticed that the installer went ahead and installed the old 0512 nav data file's anyway.The base installer should show up as version 1.1 after you download and run it. The version 6.xxx is the installer software, not the PSS aircraft version.Base installer does reinstall your PSS liveries but you must go back and manually add all your user repaint's.So far so good, now if it only flies :)Steve Park

Share this post


Link to post
Share on other sites

I've just down loaded the base installer on 2 completely independant machines from my own. It is still only downloading V1.0. the download proceeds very quickly as well - 250kb/s - right at the limit of my 2mb connection, yet the liveries, which were 1.1, downloaded at about 20kb/s.I'm out of ideas - 3 machines - can only get 1.0. Maybe an error with my account?-Phil

Share this post


Link to post
Share on other sites

Phil,Drop me an email and I will send you the base file seperately to see how you go.The 6.x number is the installer software. I changed machines since the 777 came out (my last one died a month ago)

Share this post


Link to post
Share on other sites

because you do not place in the '' library files her '' AVSIM ? do not exist problems?

Share this post


Link to post
Share on other sites

Hi NormanMaybe just "net congestion". All okay second time around - also no probs with the livery re-install either.Great job Guys.....starting my walkaround !Best WishesAlexEGCC/EGPH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this