Sign in to follow this  
Guest Dutch64

Panel light

Recommended Posts

First, thanks for the patch of course. I noticed one thing so far, the "green lights" on the panel are still not working properly. When it's not completely dark outside yet and i switch on the panel/flood light, still some parts are not green but white, like for example the word "autobrake". Has it not been patched or did something go wrong during upgrading maybe? Also, the green letters do not nicely replace the white ones but show kind of double.Cheers,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Martin,I saw the same thing earlier and reported it. Something must have went wrong with the layers in the latest gauge since that was fixed a long time ago.I would hope to see that fixed in a couple of days.

Share this post


Link to post
Share on other sites

Thanks Norman! I did two flights tonight and it all went wonderful, very happy to see that AT disengages now automatically on landing (was not an issue for everyone though but for me it was;) ). The FDE rewriting has been a wonderful job too, it flies great :)Martin

Share this post


Link to post
Share on other sites

Martin,I'm just a small part of the team. People like Rob and Alex who did most of the graft, along with the countless testers - they are the ones to thank.

Share this post


Link to post
Share on other sites

Norman, I know:) It was a "thank you" to all of the team ;) and you for always replying quickly.

Share this post


Link to post
Share on other sites
Sign in to follow this