Sign in to follow this  
Guest

Some problems

Recommended Posts

Tried two flights today after the patch. No bobbing and flew nicely.Problem 1: Autoland at JFK and right after touchdown the plane veered hard right and I had no steerong control with the joystick.Problem 2: KBOS,KJFK,KCLE and KORD(so far) have no ILS runways according the the CDU as shown in the attached pic.Problem 3: The plane ignored a waypoint as shown in the attached and after manually flying back to the track LNAV would not follow the magenta line as showm in the attached.The flights were started from default FS9 and then switched to 777 and manually programmed CDU.I hope it is something I am doing wrong. Any help would be appreciated.RegardsRick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same here with the radios. Neither COM nor NAV radios work. It's not possible to tune the COM radios and although you can tune the NAV radios using the NAVRAD page on the cdu, they don't work. ILS receiver is out of action too.Not that I use it, but the FS ATC does not work, meaning that my radios are off (I left avionics on in the default flight before switching to the 777)External lights are also u/s.I use the battery fix in FSUIPC.I'm determined to get this to work, though...regards,Jeff

Share this post


Link to post
Share on other sites

You have to turn on avionics either by shift M or turn them on with the default cesna. This is the only plane that I have to do this with. And so it's easy to forget when my 747, 737s and 767s I don't need to turn on avionics. I don't know if there's away to have it automatic come on when you load the T7.

Share this post


Link to post
Share on other sites

Problems disappear if I leave the default engines running before the switch. Curious.Jeff

Share this post


Link to post
Share on other sites

You should always load up in the MSFS Cessna before switiching to the 777, otherwise you will have problems, I've tried many different senarious with the 777, and if you don't start with the defualt flight, things don't work as well as they should do.RE FMC The patch didn't add anything, so the CDU format is as before so there is no infomation saying what the Approach is eg ILS, NDB etc. Just plug the runway in, then go to the Navrad page and to check to see if the ILS freq and Course has been "Parked".Cheers

Share this post


Link to post
Share on other sites

My radios died during my first flight with the patch. My default Cessna flight had batt and avionics on however the engine was off. Set up the default with everything on and had no further problems with the radios.Regarding ILS at KCLE. They have installed a new runway that has ILS but MSFS was out before this new runway went in so the default CLE airport only has one rwy with ILS. Not sure if this helps or not.

Share this post


Link to post
Share on other sites
Sign in to follow this