Sign in to follow this  
Guest jbinner

1.1 patch applied, Top of Decent problems

Recommended Posts

I still have inaccurate decent from cruise. During the flight, I made one "direct to" change when given Direct LEESE from ATC. I also put in a crossing of 250/11000 for the crossing at LEESE.I had to manually decend the plane again, as the FMC never inserted a top of decent, and never began the decent. MCP was set to 11000.Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John, Can you try inserting arrival runway via DEP/ARR page and see what that does ?A.G.

Share this post


Link to post
Share on other sites

doing that previously has removed my entire route and inserted the arrival only. However I will give it a try tonight, see what it does.

Share this post


Link to post
Share on other sites

hii just did a flight from Cairo to Dubai, i changed some way points and i had no T/D only E/D!!!!!there are still things not right in this patch!!!

Share this post


Link to post
Share on other sites

Just for info.Since I installed v1.1, I have flown EGBB - OMDB twice. On each flight during the cruise phase, I inserted 2 - 3 waypoints for the approach - and deleted one - trying to see why we sometimes turned very early with some wp settings during the approach. On neither did I have TOD problems - it was always there in the CDU and the aircraft commenced the descent at the correct point.I'll try aqgain this pm.John R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this