Sign in to follow this  
Guest The_Glideslope

PATCH ERROR

Recommended Posts

HiI have 777 Professional and ran the Patch available at Just Flight for the Boxed Version.I get an error and the installed never runsIt states it's error -6001I closed all programs, cleaned the temp files and my internet connection works fine.What should I do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm afraid PSS dont handle support for Justflight directly you will have to contact them,Sorry

Share this post


Link to post
Share on other sites

As anyone else reported this?What is the difference from your installer to theirs?

Share this post


Link to post
Share on other sites

>What is the difference from your installer to theirs?Haven't a clue. I supplied the files to them earlier today and they made an installer.As Graham has said, their forum will be the only place you will get an answer since they will know what the error number is.

Share this post


Link to post
Share on other sites

Well I understand your point. But I went to the place I thought I would get help, because at Just Flight all I get is silence.Anyway If this happens to anybody else I found the solution.For Just Flight's boxed 777 Professional 1.1 patch you need to read the following in case you experience "Error Code -6001"http://www2.software602.com/kb/view.aspx?articleID=967ALSO: You need to have the CD on the drive to make the installer work.That's all, hope I can help a few...This was a Public Service

Share this post


Link to post
Share on other sites
Sign in to follow this