Sign in to follow this  
Guest Pete EHAM

AGAIN: load editor runtime error

Recommended Posts

Hello,Just installed the update for the T7. But.... I'm having the same problem as before:The 777 LRF load editor won't work.. Runtime error...It's only with the -LRF variant, the others work perfectly.I have solved the problem because I have a backup of the original file sent by Norman of PSS support back in january 06 when I had the same problem.It's just letting you know....And 1 other thing:I'm flying only T7 for now...... It's BIG.... It's a beauty... Just amazing.... THANX PSS!Pete EHAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Pete,I have already rewritten part of the installer so that this doesnt happen. When we have something else to update I will upload a new base installer.

Share this post


Link to post
Share on other sites

I have the same problem, Could you kindly post the modifications suggested by Norman last January to solve the problem with the -LRF version? or someone from PSS?.Thanks,

Share this post


Link to post
Share on other sites

[weight_and_balance]// ACM V2.5max_gross_weight = 766800empty_weight = 320000reference_datum_position = 0, 0, 0empty_weight_CG_position = 0, 0, 0empty_weight_pitch_MOI = 23000000empty_weight_roll_MOI = 17000000empty_weight_yaw_MOI = 9421453empty_weight_coupled_MOI = 0max_number_of_stations = 14station_load.0 = 360, 97, 0, 4.12, Cockpit Crewstation_load.1 = 360, 70, 0, 0, Technical Crewstation_load.2 = 6500, 30, 0, 0, Pallets 1st Qtrstation_load.3 = 6500, 10, 0, 0, Pallets 2st Qtrstation_load.4 = 6500, -10, 0, 0, Pallets 3rd Qtrstation_load.5 = 13000, -30, 0, 0, Pallets 4th Qtrstation_load.6 = 6500, 40, 0, 0, Containers P. 1station_load.7 = 6500, 10, 0, 0, Containers P. 2station_load.8 = 6500, -25, 0, 0, Containers P. 3station_load.9 = 6500, -65, 0, 0, Containers P. 4 (BGGE)station_load.10 = 1230, -70, 0, 0, Bulk Cargo P. 5 (BULK)station_load.11 = 6, 0, 0, 0, Mealsstation_load.12 = 139, 0, 0, 0, Potable Waterstation_load.13 = 20, 0, 0, 0, Lav Service

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this