Sign in to follow this  
Guest Jondan

AUTOLAND PROBLEM ANMD DESCENT

Recommended Posts

HI NONE OF THE 3 MODELS DOES A PROPER SMOOTH AUTOLAND AND THE DESCENT RATE IS WAY TO HIGH MY PASSENGERS SCREAM AS IN A DIVE OF DEATH (FS PASSENGERS ) 6000 AND MORE FT/MN AND ABOUT LANDING IS IT 789FT/MN NORMAL ??IF SO AIRLINES WOULD BE BUYING NEW TIRES FOR EVERYFLIGHT AND MAYBE EVEN NEW LANDING GEARS.I POSTED ABOUT THIS BEFORE BUT NOBODY REPLIED TO ME :-(SO NORMAN OR WHOEVER DOES THE SUPPORT CAN AT LEAST GET A REPLY ON THE TOPIC AND A POSSIBLE SOLUTION ???THANKS IN ADVANCE JONDAN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How about you ask in a respectful manner, and we will try and work out what you are doing wrong.

Share this post


Link to post
Share on other sites

what is not respectful for you ?dont think i said nothing wrong , only that i posted before and i got no reply.i was very respectful when i paid for the product 6 months ago and i was respectful when i posted the topic.Jondan

Share this post


Link to post
Share on other sites

this is the previous post: from the 7th at 3:43 pm ------------------------------------------------------------------------ Hi all ,Last night i updated and started a couple of short flights in order to test the 3 birds.EHAM_LIMC(isd-project)start,taxiing,climb,cruise went quite good as expected after update no bobbing isues at all the problems began during descend, aproach and landing.The autothrotle didnt manage the speeds correctly and the speed kept going up during descend on vnav mode, so i had to do a vs and set the speed manually , none of the 3 aircrafts were able to do a proper autoland , they keept bouncing left and right during final and on top of it the autothrotle didnt go on idle at touchdown so sadly i wasnt able to land any of them without crashing Did this happend to any of you ?if so, were you able to fix it ?I really need help Is for a long a time I really want to enjoy this planes ( I am a precustomer , which means I have been waiting to do so for more than 5 months already )Cheers to you all Im waiting for a reply in order to fix this Regards Jondan ----------------------------------------------------------------------is this in any way not respectful ???or not replying to it since friday is indeed not respectful?cheers

Share this post


Link to post
Share on other sites

Shouting is not respectful.6000+ feet/min indicates that you are starting your descent too late, and the aircraft is trying to capture the descent profile.What we need to work out is if this is an error in the fmc calculation for TOD or pilot error.If you aim to be at 3000 ft at 10nm from the airport as you start the final approach you should have a descent rate of around 700 ft/min for the final approach. (The ILS glideslope maybe steeper or shallower depending on airport and local terrain - this is a rough guide only)As you cross the threshold (approx 50 ft AGL) the aircraft will command a flare, and depending on wx conditions etc a touch down rate of upto 350 ft/min would be expected.

Share this post


Link to post
Share on other sites

Hi, Steve, I did a post about descent, some days ago, with no response, yesterday i asked it again wit respect and I sent a respectful e-mail two or three days ago, and get another respectful no response. I was only looking for some kind of help...I am getting tired of your RESPECT also. If you see my customer area you

Share this post


Link to post
Share on other sites

I also just noted that you use FS Passengers.Tripple check you key commands for different FSPax functions like movies, food service etc. I use FS Pax and with some aircraft my movie command also locks in the SPD command, so if I am not careful I end up in a overspeed as I climb.

Share this post


Link to post
Share on other sites

Miquel,Send a email to me via the support email address, with your descent problem. I have not seen your previous email/post, but it may have been due to me being away from the computer for 2 days because of illness.It is now Sunday evening where I live, so there maybe a slight delay before I respond to you.

Share this post


Link to post
Share on other sites

Thanks for the reply ,I know about the fspassengers issue with the keys so im carefull there.I checked before posting all kinds of ways to fix the issue without having to ask , i even started the descent 180 miles from the airport and i was at just 31000 ft.the aircraft catches the glideslope fine it just doesnt reduce the fpm when aproaching the runway , it really goes down fast .i just finished a flight from eham to fajs and it landed at 800fpm :-( ( i was at 2500ft from ground and a bit more than 2 miles from treshold when gs engaged )and i really needed to do autoland cause it was quite foggy the result and awfull score and a big spense in repairs :-(I just dont know what to do , i tried everything man .cheers

Share this post


Link to post
Share on other sites

Are you engaging the "LOC" and "APP" button at the 'correct' times.You should aim to capture the localiser from an angle of less than 30*, and select the "APP" button when the diamond is one notch above glideslop. Sorry if this is a bit basic, but I just want to make sure we are both understanding were we are at.If you wish to, email me at support@ and we can trouble shoot this for you.

Share this post


Link to post
Share on other sites

Jondan"i just finished a flight from eham to fajs and it landed at 800fpm ( i was at 2500ft from ground and a bit more than 2 miles from treshold when gs engaged )and i really needed to do autoland cause it was quite foggy"Engaging the glidepath signal at that point gives the aircraft no chance - you should be at about 600 - 700 ft at 2nm from touchdown to be near the ILS GP.However, until Steven gats back on line, a couple of things might help. Perhaps we could start by looking at your VNAV descent problems. Firstly, do you see a calculated TD point on the CDU and ND? I have flown several VNAV descents now and find they are accurate. Does the VNAV descent start automatically - assuming that you have reset the MCP to the new altitude? Once the descent starts, the patched 777 has a much improved FDE but I have noticed that, as it is more slippery, it tends to accelerate in a VNAV descent. When this happens you should see a message on the FMC "More Drag Required". This is your instruction to select airbrakes out - once this message goes out, bring the airbrakes in. I find that this happens several times in the early part of a descent from FL400.If you look at the above to get the VNAV descent issues resolved, you can then look at the ILS - I suspect you just need to plan for a little more time to settle the aircraft down before you reach the glideslope.Good LuckJohn R

Share this post


Link to post
Share on other sites

hi john ,the descent is the less thing that bothers me , i can always do vs ill try the way you say for the autoland in my next flight to FACT lets see if i can perform a smooth one :-)anyhow the gs engages automatically , maybe i just have to press the app key a bit later as you say 700 ft and 2nm cheers jondan

Share this post


Link to post
Share on other sites

JondanSince my earlier post I have done two flights - both used LNAV/VNAV until I selected LOC and then APP for the ILS and resulted in fully automatic landings. As I said the only new change is the need to control speed in the descent with airbrakes.For the approach, suggest that you try to plan to be at 2500 ft, on the extended centreline, localiser established and checks done by 10 nm to touchdown. This gives you some flexibility and allows the 777 to establish a nice smooth glidepath, setting you up for a smooth autoland.Have a go and good luckJohn

Share this post


Link to post
Share on other sites

Hi ,i did as you said , tried another flight to fact and the rate was about 600fpm :-(after that didnt want to give up and i tried another one to lebl and again the rate was 651fpm , it seems the throtle doesnt go on idle at the right time , because everything seems perfect until the aircraft aproches the runway but once about 50 ft from runway the aircraft increases the rate and just a second before touchdown about 10ft from it athotrotle goes to idle and the gs notch rises up trying to reduce the rate but at that stage is to late and the aircraft hits the runway.Im afraid i wont be able to use the aircraft cause i just got tired of this issue and since im using fspassengers the end result as said before is an awfull score and big repair expense :-(so i guess in the mean time i will go back to my wonderful pmdg 747 for my long haul flights .hope you can back to me with a solution soon ;-)kind regards jondan

Share this post


Link to post
Share on other sites
Sign in to follow this