Sign in to follow this  
Guest jinzo012

FS Freezes whilst altering leg parameters STILL!

Recommended Posts

KIAH - EGGK COA4that's my flight LFK4 LFK J29 ELD J29 MEM FLM EWC SYR YSC MIILS N113B DOTTY NATX VENER NATX KORIB NATX BABAN UN544 DEVOL UN546 BAKUR UL149 DIDEL UL3 GIBSO WILLO1Dthat's my routenow I was about 3/4 across the atlantic ocean when I decided to switch runways from 26R to 8L, when I pressed EXEC it just froze, so I loaded it up at EGGK, slewed over to a general area in my route where I left off, then it froze again whilst editing the LEG page.um, can I get an explanation please?- KevEDIT - Just happened again, looks like I'll never have a functioning T7

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Okay, finally made a wonderful landing on 8RThank You PSS four a working patch, and a phenomenal product, that whilst in the upper class of FS add-ons, always will have those problems that almost all FS add-ons have.

Share this post


Link to post
Share on other sites

same on me!if i want to add a hold my pc freezes and shutdown after approx. 2 minutes.same if i change altitude in LEGS.the problem with up/down in time-acceleration is still there.it's boring ...

Share this post


Link to post
Share on other sites

It looks like this bug hasn't been fixed. I have the updated version of this aircraft, flew from KIAD to EDDF yesterday, about 45mins away, I started inputing data in the CDU for rwy and arr, and then all of a sudden it froze again. I really dont know what to think. I have other add-ons and never have any issues with them. Norm & PSS gang, what is going on?

Share this post


Link to post
Share on other sites

>Norm & PSS gang, what is going on?It appears that some SID/STARs, specifically with alt restrictions, are on occassion not being handled correctly. Strangely this was something reported during the patch by a number of testers and appeared to have been fixed.This naturally has been passed back for revision.

Share this post


Link to post
Share on other sites

Hi Norman,I just finished a flight today from London Heathrow (EGLL) to Zurich Kloten (LSZH) but modified ONLY ONE speed/altitude of a final approach LEG and left the other LEGS speeds/altitudes on default calculated settings. I also changed 4-5 times the entire STAR portion either by adding specific waypoints manually or from the DEP/ARR page and had no freezing at all (note: changed only waypoints NOT their speed/altitudes EXCEPT for the one I mentioned).However, testing further doing different manipulations with the speeds/altitudes may cause freezes and I have a "hunch" as to why these may occur though I really am unsure about this. I think one may go by the premise that ONE of the conditions where freezes occur when the altitude/speed restrictions are not logically following each other, causing the CDU to lock up as the sequential altitudes are HIGHER not lower. Example: You are in mid-flight and have started you descent. The next waypoint in your route is X. Your destination airport is Y. Between X and Y, there are (for simplicity) 4 more waypoints - A,B,C,D. A = 240kts/8000ft , B = 220/6000 , C = 200/4000 , D = 180/2000. If you now change B = 220/12000 because the charts indicate this for your STAR, knowing that you will also modify A, C and D speed/altitude right after you modify B, the CDU may freeze.This has happened to me but I have not kept track of all the freeze instances and when they happened. Has anyone had this issue of entering higher altitudes as in above thereby "confusing" the CDU perhaps and then having FS9 freeze? Or does the freeze occur even if your altitudes ARE following each other logically (i.e. getting lower and lower from A through D)?Just curious...John

Share this post


Link to post
Share on other sites

Good morning!I was preparing my flight, after i entered all waypoints i wanted toinsert a holding (still on parking brakes at gate) and the FS freezes.I tried this 3 times, always freezing. So i dont insert a holding and itwas ok.In the air i changed the altitude of a waypoint (lower) and it freezes again. This was my last try.

Share this post


Link to post
Share on other sites

>>Norm & PSS gang, what is going on?>>It appears that some SID/STARs, specifically with alt>restrictions, are on occassion not being handled correctly. >Strangely this was something reported during the patch by a>number of testers and appeared to have been fixed.>>This naturally has been passed back for revision.>Thank you Norman.

Share this post


Link to post
Share on other sites

I also experienced that kind of problem...I was on a LOWW-LPMA flight and I used time acceleration until 250 nm from destination. I was preparing my descent (with the simulator back to normal speed) when about 2 minutes later FS9 froze...I tried the same route and approach later on, and it happened again...Maybe I won't use time acceleration again...

Share this post


Link to post
Share on other sites

Hi,I also had this problem, and I posted a different thread on it. (see FS2004 hangs after MOD RTE).There has been no response from support on whether they are actively working to resolving this.Very disappointing to say the least.~mike

Share this post


Link to post
Share on other sites
Sign in to follow this