Sign in to follow this  
ger

no letters on pfd

Recommended Posts

Hi,After downloading the new patch my panel looks like there is no power even if the engines are running.There are no letters on the pfd ,eicas, options screen...I downloaded an installled it for the third time butnothing helps.I included a picture of it.Can someone help me please?Thanks in advance,Best regards,G

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

GerardYou are missing the two fonts required by the 777 - "baloo.ttf" and "IRS_____.TTF". They usually come with the download and need installing in the Windows/fonts folder.If you cannot find them, let me know and I can send them across.RegardsJohn R

Share this post


Link to post
Share on other sites

Hi John,I checked the fonts folder and they are not in the windows fonts folder so if you please can send them?My e-mail: gvanveldhoven(@)home.nlThanks in advance,Best regards,G

Share this post


Link to post
Share on other sites

If you have the -2LR, re-install that a/c. It should fix your issues...-PaulLiquid CooledAMD 4000 San Diego2 Gigs Kingston Corsair XMS CL2Dual 7800 GTX 24 inch widescreen dual 19 inch LCDRaid-0psolksig.jpg

Share this post


Link to post
Share on other sites

Gerard & AlexeiAgree - try a re-install because that should put them in the proper windows folder automatically. There have been odd cases where this fails but I think they will be on your hard drive somewhere, so next do a search.Let me know if this fails then I - or PSS - can send them.John R

Share this post


Link to post
Share on other sites

I have reinstalled the 772_base_installer three times now fresh (after unistalling the previous attempt) and still have no luck. I do searches for the two text files, and sure enough, right there in the Windows/Font folder. Any other text files that i need?Alexei Sarna

Share this post


Link to post
Share on other sites
Sign in to follow this