Sign in to follow this  
Guest NormanB

Logo light on but no others

Recommended Posts

I'm still looking for Kylie in that list ;)Do you have the lights slider set to the right in FS options?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll get to her sooner or later.FS options are as per defaults and no lighting issues are being experienced with other aircraft.

Share this post


Link to post
Share on other sites

Scott,Default is something like 6. Can you scoop that slider all the way to the right please?

Share this post


Link to post
Share on other sites

No go.Set Hardware rendered lights to 8 (full right) and checked fs9.cfg, shows NUM_LIGHTS=8. Restarted FS, loaded aircraft in default livery, switched on the battery, started APU, switched on all the generator control buttons, armed the emergency lights and turned the beacon on - nothing. Turned on all lights, nothing.--qnhKyle

Share this post


Link to post
Share on other sites

My Problem is no lights come on. About 40 to 50 mins into the flight they come on?Eddie

Share this post


Link to post
Share on other sites

I had the same problem tonight,just installed the 1.1 files and I have no lights at all ex the logo lights on the tail.I have the switches set right and nothing.I also have other issues as the radios for com do not work,you can not install a freq in the standby head or switch the freq to active.I tried with the manual in front of me and nothing.The tcas does not work the ND says TFC even when the tcas is off.I thought that when you clicked the TFC button on the EFIS panel that would shut if off and on but nothing happens.The wx radar does not work also even in test mode.I was hoping that the patch was going to help but I am very disappointed.I made 2 flights to see if I was messing up but the same for both flights and I was flying online with Vatsim. JeffG

Share this post


Link to post
Share on other sites

Jeff,This clearly sounds like the classic FS flat battery.Please ensure that you start FS using the default flight with the battery master and avionics on.

Share this post


Link to post
Share on other sites

Norman, Thanks for the quick reply,Thats not the problem as all inside lights were on and I made 2 flights on Vatsim.The fmc worked fine as well as the other systems but those that were mentioned in my prev thread.The lights on the overhead panel said on but not showing up on a outside view,the taxi lights and landing lights did not show up even when viewing from the cockpit or outside view.I have a registered copy of FSUPIC and its set for battery never to fail.I can not change radio freq offline or online with the comm head,the buttons rotate but no numbers change and the switch button does not change the freqs.The same with TCAS. Jeff

Share this post


Link to post
Share on other sites

Hi,I don't seem to be able to turn on any external lights other than the logo light (on the tail). My default flight is as per Microsoft with everything except the Master Switch off. I don't recall experiencing this problem prior to the patch.--qnhSimonColinOliverTrevorTamara(pick one that makes you feel good)

Share this post


Link to post
Share on other sites

Scott,Is this using all models? With VC / without?Lights btw are part of the model which didnt change.

Share this post


Link to post
Share on other sites

Thanks Norman,the aircraft I have been using is the 200LR with the VC. I have changed to a default aircraft, switched on the lights (as a test), with no problem and then reloaded the 777, still no lights.

Share this post


Link to post
Share on other sites

Ok resolved now.I loaded FS with the default flight (the Cessna at Seattle). Started up and then shut down again leaving Master and Avionics on (as they were before). Saved the flight as default and exited FS. Started FS and loaded PSS 777, started APU and electrics, lights now work. I haven't touched the default flight for months, I wonder what caused it to change?thanks for your help Norman - hope this helps others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this