Sign in to follow this  
tubavet

PSS 777 - mouse not working

Recommended Posts

Hi,Not sure what I'm doing wrong here. I tried to fly 777 on Sun but had probs trying to click anything. I loaded the default flight (C172 on sunway at KSEA) and turned off mixture. then loaded 777. Supplied 1ry and 2ry ext power supply and ground air. Clicked OK then tried to turn battery on using mouse and nothing - the switch didn't even move. Have tried clicking other switches and they don't move. I can use the panel selector and click on the options using "shift-8" menu. I have tried again from fresh computer reboot and still nothing. I have tried to use other airraft without problem so is just the 777 but not sure what I'm doing wrong? I use the 2D cockpit but have tried the virtual cockpit to no avail. I use flight sim in windowed mode.Any ideas?PhillipPS: the PSS airbus and Dash 8 work fine

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this