Sign in to follow this  
Guest franksalot

PSS 777LR - Flickering Panel

Recommended Posts

I have a problem with the Panel 'flickering' as I move the Mouse pointer; it's the same problem I used to get with the PSS airbus Series until a 'fix' was issued. Any help would be appreciated.KenSomerset, England

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Here's a .jpg which illustrates the problem.Ken

Share this post


Link to post
Share on other sites

Hello Norman,Thanks for a quick reply.Nvidia GeForse 6600 GT 'Golden Sample'Drivers 84.21 dated 09.03.06Awiting Install are 84.43 Beta dated 03.05.06Processor AMD Athlon 3000+1.5 Gb RAMI am getting approx. 25fps when using the PSS B777LR.At the moment I am at the end of Rwy26 EGKK just about ready for my first flight.Ken

Share this post


Link to post
Share on other sites

I get the same flicker however i was told it cant be fixed. It only flickers with newer cards (i think only the Nvidia 6*** Family).I have a A6600LE for example and i get the flicker however i have learnt to live with it.

Share this post


Link to post
Share on other sites

Hi brand da man,Thanks for that information. My Cards not all that new, it's fast moving into the distance :) However, Norman seems to be in 'hot pursuit' on the Graphic Card thread. Only way I can 'cure' the problem, for half an hour or so, is to change to Full screen then back again? As I write this it occurred to me that I should change to Full screen and leave like it, worth trying.Ken

Share this post


Link to post
Share on other sites

Hopefully Norman can help us. Regarding the Full Screen, it works however when i fly (i fly long-hauls often) i like to do other things on the computer whilst flying. I cant talk on MSN for example in full screen. I hope someone finds a solution, right now i am just learning to live with it.Brandon

Share this post


Link to post
Share on other sites

My card is one of the newer SLI NVidia cards and I was also having the same issue but it wasnt just with the PSS 777 - it was with many add on aircaft, hence I know its a card / driver issue - in fact I have seen it in non FS applications also.Generally I run FS full screen but am trying every video driver I can lay my hands on to limit / eradicate this issue.

Share this post


Link to post
Share on other sites

Now that is very interesting; this morning I d/l (from the Avsim File Library) a DH Twotter and when I tried a flight in that it was exactly the same i.e. pop up panels appearing every time I moved the mouse pointer. So I then brought the PSS Airbus A321 out of retirement, and found the same problem with that. But, back to the PSS B777-200LR, I tried that again, it was OK in Full screen, so that'll do for me, until someone can find a fix.I'm beginning to like this aircraft, those 'roaring' engines in the climb are awesome.Ken

Share this post


Link to post
Share on other sites

Strange isn't it? I have a pair of nVidia GeForce 6600GT cards in the SLi configuration but have never had any problems with flickering screens. Just goes to show just how cantankerous differing PCs can be. Norman, if it is of any help, the version number of my driver is 7.1.8.4. My motherboard is an ASUS A8N-SLi DeLuxe.

Share this post


Link to post
Share on other sites

Dave,I have the same motherboard. My cards are the 7800GTs. I will find those drivers now and see how things go.

Share this post


Link to post
Share on other sites

Hi Norman,Are you still 'On the case?' - I have downloaded the 71.84 Drivers, but don't really want to go back about 12 months; unless I have to. At the moment I am using Fullscreen once the Panels begin to twich :) - but on a flight to Rome yesterday I had a problem BAV's OSP Flight Monitor, in that when I reported my position, there was no answering 'bleep' or text message confirming my report (when in Fullscreen).Otherwise I'm having great fun with B777.Ken 'Sunny' Somerset, England

Share this post


Link to post
Share on other sites

Ive just made a restore point and about to take the plunge with the 71.84 drivers - pray for my system ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this