Sign in to follow this  
Guest Phoenix5

Installation error message with B777 and Concorde installers.

Recommended Posts

Due to unforseen circumstances the installers for the PSS B777 series and the PSS Concorde are not operational at this time.Users running the installers may receive a message "This installation has not been authorised. You have not purchased this product"We apologise for this disruption and any inconvenience caused. We hope to have the issue resolved in the next few hours.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am happy to be able to inform all our customers that the Concorde and B777 series installers have been fixed.I would recommend that if anyone is still seeing the error messages, to download a fresh copy of the base installer.Thank you for your patience with this issue.

Share this post


Link to post
Share on other sites
Sign in to follow this