Sign in to follow this  
Guest jkendrix

Problems with patched PSS T7

Recommended Posts

Hi,I've been waiting a long time for this patch. I downloaded it and installed it a couple of days ago. I'm finding that some things are not working. 1) The keys for communicating via radio with the robot controllers don't work at all.2) The only lights that seem to work outside are the Logo lights. The strobe, wing lights, etc all are inoperative.Any help is appreciated.John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi,>>I've been waiting a long time for this patch. I downloaded it>and installed it a couple of days ago. I'm finding that some>things are not working. >>1) The keys for communicating via radio with the robot>controllers don't work at all.>>2) The only lights that seem to work outside are the Logo>lights. The strobe, wing lights, etc all are inoperative.>>Any help is appreciated.>>JohnThis is exactly what is happening to me nowadays. I flew today 4hrs flight with 777-300, I had no lights working in VC expect for FMC, radios aren

Share this post


Link to post
Share on other sites

Both of these are easily fixed by starting FS and loading the default flight first before changing to the 777.Do not load the 777 from the create a flight menu.

Share this post


Link to post
Share on other sites

Well, my yesterday flight was loaded just like that - I selected departure airport with default cessna and than switching to PSS and I had problems as posted above. So I have to load even default flight airport first? And than "go to airport" ?

Share this post


Link to post
Share on other sites

It is not the fact that you load the default Cessna. It is the default situation which is the key since it has the Cessna in a known configuration.

Share this post


Link to post
Share on other sites

Hey,maybe this topic will be good place to express my gratitude for great(IMHO)PSS's 777. I'm legal owner of T7 in verisons-200 LR and -200 LRF.I've read topics in this forum and...sorry I'm not noticed most of customer's problems. Indeed the 777 by PSS is really good, great product.Thank you so much PSS.RegardsGwidon

Share this post


Link to post
Share on other sites

>It is not the fact that you load the default Cessna. It is>the default situation which is the key since it has the Cessna>in a known configuration.Ok, so I propably found what the problem was that other day. I loaded flight with default cessna, but before I switched to PSS T7 i did make complete shutdown and that causes the problems. The cessna needs to be running in order to get PSS working right.So looks like Im free of problems again... Besides flickering panel, but I can live with that... (GF6800GT, drivers 84.21)Rosta

Share this post


Link to post
Share on other sites
Sign in to follow this