Sign in to follow this  
Guest JosephSpracklen

Unable to land the 777 other than manually.

Recommended Posts

Hi,Yes I have been able to use the auto land very successfully. In fact I did an auto land tonight at SFO, landed perfectly, so sorry to hear that you are having problems with it.Firstly, have you tried it at different airports? If not, make sure that you do and see if it works at any of them. Also, if you post your flight plan, airport and runway then we can try it out.Hope you get this fixed, because the auto land on this aircraft is really good.Joseph

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was having autoland problems but either I have gotten better at it or I have solved the problem - not sure which :) One thing that I do, and have always done, below 10,000 I control the speed, when I see the GS indicator start moving down I start going through the flaps and the speeds, once it has gone past the midway point, I set speed to the FMC advised (and selected 30/???) and then as the aircraft slows I keep throwing out flaps. I've only succeeded in a couple of autolands but it does work.

Share this post


Link to post
Share on other sites

Hi - as Joseph has said the autoland works very well - for the two of us anyway.Have you never managed to get a plane on the deck correctly with autoland? Have you run the tutorial flight? That may point out what is going wrong.Good luck and hope you get it fixed real soon.

Share this post


Link to post
Share on other sites

I need your help please.I cannot fly my brand new 777 because the airplane does not detect the navaids, I set a VOR freq and nothing appears. So I cannot make any autoland because no LOC or Glide Slope appears on the navigation display.Does anyone has the same problem like me?I have send en email to pss but as they have received my money, I have had no answer, I sent it two days ago.Please help meCould be this the same problem like yours?

Share this post


Link to post
Share on other sites

I am getting seriously hacked off with this plane.5 times I tried to do a simple autoland and 5 times it failed.First two times it made the final turn so sloppily that it was so off center it could not not find the localiser beam. This plane has serious problems staying anywhere near the track in turns.Altered the flight plan to give it a smaller final turn. Got the localiser and watched the jet try to land at 240kts right up against the barber pole with flaps down, gear down and speedbrakes all extended. It did not even try to slow down.Fourth time it looked like it was going to land then decided to do a go around and powered up and turned away.Fifth time I got right to the threshold on GS on Loc gear and flaps down, at approach speed and then right at the threshold the autopilot rolled it to the right crashing it.This is exacerbating. I really want to like this plane as I like the 777. But at the moment I'm banging my head against the desk trying to do things other similar products acomplish with ease.Has anybody actually got this thing on the ground using the FMC and MCP, coz I sure as #### haven't?

Share this post


Link to post
Share on other sites

Alvaro,You *must* start from the default flight. This ensures that the aircraft has a known set of parameters.This is pretty much exactly the answer I sent via email.Please don't forget to sign your posts as requested in our forum guidelines.

Share this post


Link to post
Share on other sites

Stuntie:I am sorry you are having problems. I know how infuriating that can be. Now, I don't know how advanced a user you are so don't get mad If I mention stuff that makes you go duh! :) First I would choose an easy ILS approach, like any LAX rwy(they are all straight like from 25 miles out.) Load from the default cessna flight. Go through the start up routine normally, and fly out to 30 miles out (use the lax charts to know what waypoint to go to) Use a STAR from the CDU if you want. Now stay below glideslope to intercept the ILS in a straight line (forget turns for now, we need to see if the autoland works) and set your parameters, AP, APP, A/T (you keep track of the speed) and radios. Now, override the radio freq. in the cdu to the ILS option. I have found that the T7 waits too late in the game to tune the ILS freq. automatically, so do it yourself. Follow the checklists and see what happens. Again, you may have done all this and even done the tutorial, but I figure I try to help.Whadzen

Share this post


Link to post
Share on other sites

Well I managed to get some autolands done, but practicing them did confirm my suspicions about how sloppy the 777 is at keeping the track in turns.The only way to get a good landing was to set up for a final turn as far away as possible. Simple 45 degree turns to final had the plane missing the magenta track by as much as 2-3 miles leaving it too busy wobbling about searching for the loc and ending up with a go around. Or even flying right by the airport leaving me looking at it out of the left hand window. The odd thing was that it invariably turned too tight ending up well inside the track rather than slipping out. I can imagine it not getting the APP set up if it slipped out and never passed the signals, but to slip inwards means it must have passed through the signals and still missed them.Other times it took ages to find the loc even when pointed at the runway on the right heading and having found the GS miles away.Makes you want to thump the FMC and point out the window shouting "look it's there. Even I can see it."I've started calling the FMC 'Baldrick' as it seems to get confused rather a lot.

Share this post


Link to post
Share on other sites

>I've started calling the FMC 'Baldrick' as it seems to get>confused rather a lot.Don't tell me you "have a cunning plan"? :)

Share this post


Link to post
Share on other sites
Sign in to follow this