Sign in to follow this  
guy

some small isues with the 777

Recommended Posts

I have the the PSS 777 (V1.1) from PSS for 3 weeks now . It is a great plane.Nice model, great panel ,very good VC, good FMC, easy handflying.Good framerates. Like it very much.Here are some more small issues I have seen :1) When you introduce a direct in the FMC to a point that is part of a Star arrival , or to the final approach point (e.g. CF35R) or to the destination runway itself (RW35R) the fmc seems to loose orientation. The heading becomes "000" and the magenta line starts no more from the aircraft but from a point far away. 2) When loading a new shorter flightplan over the old one (from Fsplans), the last waypoints of the old plan still appear with the new one. There seems to be no re-initialisation. One must delete the the old waypoints manually.3) in the 2d panel the sign of the VS (Vertical sped) is inversed.(in the VC it's ok) "-" increases and "=" decreases.4) there is a light stuttering when using the zoom panel especially on the ground. Guy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Another one:5) When you do a direct to a point (in my case it was a normal waypoint, not a Star-arrival point) situated behind the TOD(Top of descent), the TOD disappears on the ND and is replaced on the progress page by the ED(End of descent) and Vnav passes immediatly in the descent mode (even if you are 150 miles away from the Tod). You must gess then the TOD by using the descent profile on the ND for example.Otherwise Vnav functions very well.Guy

Share this post


Link to post
Share on other sites

Have had it for the first time now after many modifications in the CDU:6) freeze of the CDU and the whole FSGuy

Share this post


Link to post
Share on other sites
Sign in to follow this