Sign in to follow this  
greg100o

777 Frame rates: Want to know what others experience

Recommended Posts

Since the frame rate issue appeara to have been laid to rest by the finding of a TACAS file in the modules folder of some folks, [which I did not have]. I just want to know if my experience is what to expect.I have 3.6 Ghz pentium with Radeon X850 XT video card.With no VC model, Looking to the side I get 37 FPS with the game limited to 37.Looking straight ahead in cockpit view it drops to 18 to 20 and if I use the zoom for the guages, it can drop to 15 to 18.This large drop in FPS is not experienced with Airbus 320 series.If that is what to expect then I will accept it and get on with the game.Thanks,Greg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's strange. I have much less of a machine than you and all and all I get pretty good performance in both the 2D and VC. I only have the -200LR so I don't know if the the -300 or the freighters are more of performance dogs than the LR. Haven't taken the time to study my frames, but a smooth pan rate in the VC is a good indication that I'm getting 19 or more, while in the 2D a smooth takeoff run indicates the same, and that's about what I'm getting. Zoom gauges I'm not seeing a difference, most of my flights are done at the default upgrade of KATL with MegaCity Atlanta. I also sometimes use the 777 at (FlyTampa's) KSFO with MegaScenery NorCal version, I definitely take a large hit there however. My setup is a 2.8 with an X800 Pro.Jeff

Share this post


Link to post
Share on other sites

Since removing that offending tcas.dll file, I have good frame rates in all models. My system is AMD Dual Opteron 248 with 2Mb RAM.My FPS is locked at 25. Sitting on the runway at an airport with no heavy add-ons (eg: SBGL) I get 24.9 FPS in the 2D, and 23.9 in the VC.The zoom panel has little or no impact (24.6).

Share this post


Link to post
Share on other sites

Hello all,one question:where can i find the TCAS.dll module? Is it in the X:FS9MODULES folder? I havn

Share this post


Link to post
Share on other sites

Jan,If you haven't bought the CLS A340-600 (maybe the -500), then you probably won't have the dsd_xml_tcas.dll file. I just confirmed that CLS did indeed include this file with the Beast, however I have a lowly P4 2.8 gig system and have not noticed any drop in frame rate's with or without the .dll module. See my post in the "Slideshow" thread for a better discription from that developer.Steve Park

Share this post


Link to post
Share on other sites

the preformance really depends on the FS settings, AA, AF and Resolution.But it demands a lot more than my PMDG 747. i get about 30-50% lower framerate with the PSS 777

Share this post


Link to post
Share on other sites

i cant fly the PSS777 when i updated it. the plane takes a long time to load and it stops my system to work. Ill be missing this plane so much, i hope pss would give us hope :-(

Share this post


Link to post
Share on other sites

i was just about to post this same question. The PSS T7 takes a lot of FPS from me. I was allsow surprised to see how much more FPS i had with the 747 from that other certain developer.

Share this post


Link to post
Share on other sites

Whereas I get better frame rates in the 777 than I do in that 400.Don't forget to sign your posts with your name as per our forum guidelines.

Share this post


Link to post
Share on other sites

I had the same problem until I deleted the offending tcas module. Now PSS 777 framerates are only marginally lower.

Share this post


Link to post
Share on other sites

>Whereas I get better frame rates in the 777 than I do in that>400.>Well, i guess our systems are alergic to different addons, as my resaults are different then yours. :)Roar

Share this post


Link to post
Share on other sites
Sign in to follow this