Sign in to follow this  
greg100o

777 veers left on takeoff

Recommended Posts

I am mystified by this. I line up on the centerline, nosewheel straight ahead, apply power, and every time the plane veers to the left off the runway, and does not respond to nosewheel steering to the right. I can see externally that the nosewheel is turned way to the right but the plane goes its merry way off to the left.This is on take off. Anyone have an idea?Thanks in advance,Greg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Greg,How are you loading the aircraft? Is it from the default flight or are you using "create a flight"? Is it possible that the default autopilot is connected?

Share this post


Link to post
Share on other sites

Norman,Somehow I think I was forgetting to click on that default flight! Doing that seems to have solved it for now.Thanks for the quick tip.Greg

Share this post


Link to post
Share on other sites

Greg:That was happening to me as well, and I too was loading from "create a flight." Calibrating my CH rudder pedals in Windows seemed to take care of it. You should also check your trim settings in FSUIPC. Once I had inadvertantly selected right aileron trim there, and every time I took off, the aircraft would roll right and stall! It took me a while to figure it out. Only after noticing, while in spot plane view, this misaligned ailerons.http://www.my-buddy-icon.com/Icons/objects/red_3d_plane.gifAlex ChristoffN562ZBaltimore, MD

Share this post


Link to post
Share on other sites
Sign in to follow this