Sign in to follow this  
Guest Trans_601

757 VC Screenshots, or lack of

Recommended Posts

Hello!I've been watching the PSS forum for sometime now, and it seems there is a severe lack of VC screenshots from the 75. The only ones I can find was one that looked very old, and a few of the overhead.If any of the kind people at PSS have a spare moment (not that you should!) myself and I'm sure others would appreciate some screenies of the lovely 757 cockpit.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hello!>>I've been watching the PSS forum for sometime now, and it>seems there is a severe lack of VC screenshots from the 75.>The only ones I can find was one that looked very old, and a>few of the overhead.>>If any of the kind people at PSS have a spare moment (not that>you should!) myself and I'm sure others would appreciate some>screenies of the lovely 757 cockpit.>My guess it's not ready to show ;-)But curious too :-lolAndr

Share this post


Link to post
Share on other sites

>My guess it's not ready to show ;-)>But curious too :-lolYour guess is wrong :DTry "Norman and Graham don't like flying in the VC and Ben (who takes most of our shots) has been fine tuning textures"

Share this post


Link to post
Share on other sites

>>My guess it's not ready to show ;-)>>But curious too :-lol>>Your guess is wrong :D>>Try "Norman and Graham don't like flying in the VC and Ben>(who takes most of our shots) has been fine tuning textures"Norman happy to make the screenshots for ya :-lolOnly have a slight problem no VC here *:-*Andr

Share this post


Link to post
Share on other sites

>Only have a slight problem no VC here *:-*Mine looks fine here Andr

Share this post


Link to post
Share on other sites

Hmm, I tried firing up FS and clicking on thr Freighter RR vc in Normans picture but it didn't load. Wonder what is wrong... :-zhelp-Paul

Share this post


Link to post
Share on other sites

I even tried a different mouse just in case it was broken still no luck :-hmmm guess I will go fly a 777 instead :-wave Thanks for trying Norman, must be a system specific problem-PaulPrimary RigLiquid CooledAMD FX-57 @ 3 gigsAsus A8NSLI-Premium2 gigs Corsair XMS PC3500LL 2 3 2 6 1TXFX 7900 GTX 690/1750XFX 7800 GTX 515/135024 inch Widescreen LCDDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1khttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7800 GTX 515/1350 Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

Paul, looking at your system I see no sign of a 2LB hammer. This is needed to gently tap the screen around the "OK" button until the aircraft loads. Sometimes it may require a little additional force ;)

Share this post


Link to post
Share on other sites

Norman,How did you get that different backgound image in your aircraft menu? Is that a personal mod?

Share this post


Link to post
Share on other sites

Graeme,It came as part of a commercial addon. I wasn't too happy that it overwrote files without as much as a backup from what I could gather.

Share this post


Link to post
Share on other sites

>Graeme,>>It came as part of a commercial addon. I wasn't too happy>that it overwrote files without as much as a backup from what>I could gather. Norman I found it I found it thanks man :-jumpy :-jumpyOnly the hammer key worked a litle bit unexpected :-lolhttp://i5.photobucket.com/albums/y156/awf1/9e099e00.jpgAndr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this