Sign in to follow this  
jay907uk

777 Sound package from Devyn Silverstein

Recommended Posts

Hi all,I downloaded this for the PSS 777 and after many e-mails to Devyn still haven't been able to sort it out. Has anybody downloaded this and got it working and secondly I know have no sound from the B777 would appreciate any help offeredRgdsJason Thompson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can TRY and help you get PSS's sound pack working again. I am thinking this would be acceptable since you state..."secondly I know have no sound from the B777".I take you mean..."secondly I now have no sound from the B777".What I mean by TRY is that this should work as long as you have not deleted or overwritten PSS's sound files, which reside in 'C:Program FilesMicrosoft GamesFlight Simulator 9AircraftPSSB77704sound'.As long as you installed Devyn's sound pack into 'C:Program FilesMicrosoft GamesFlight Simulator 9AircraftPSS-B772LRsound' then you're ok and my steps should work.The fix is pretty simple...1) Go to the 'C:Program FilesMicrosoft GamesFlight Simulator 9AircraftPSS-B772LRsound' folder2) Open up the 'sound.cfg' file with Notepad. If neccessary use the drop-down menu(in the 'Open' dialog window) labeled 'Files of type' to show 'All files'.3) Press Ctrl+A on your keyboard and then press the Backspace key on your keyboard.4) Now type in...[fltsim]alias=PSSB77704sound5) Save and close the file.That should give you back the original PSS 777 sound. Naturally, if you have the LRF or 300ER version of the aircraft instead of the 200LR then you need to go into the appropriate sound folder, then follow the steps.Hope that helps,Jimmy Richards

Share this post


Link to post
Share on other sites

I think I can help you Jason. One you put the sound files in your PSS-B772LR folder (sound.ge; sound.rr; etc.) you also need to edit the aircraft.cfg and, put ge or rr next to sound (i.e., sound=ge). I don't think this bit of info was put into his readme. You probably removed the Sound folder and that's why you no longer have any sound. The solution rendered by OneTinSoldier (a well-known computer and FS9 guru) is the best solution for getting your orig sound back. Hope this helps.Best regards,JimYoung

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this