Sign in to follow this  
Guest howard500

update configs error, help!

Recommended Posts

I get the following error at the end of the instalation:One or more files failed to update correctly. This is due to a communication error or high bandwidth demands. Please run setup again and select "update configs" to fix this installationI do but it fails to update anything. What is this and how can I proceed?Thanks,Alonso

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same problem here - error just repeats everytime I try to update configs.After install I did a reboot, and have started FS and the 757 is there and flyable. But the error in updating configs persists.Joe Lorenc

Share this post


Link to post
Share on other sites

Gents,This is being looked into, if it is a communication error due to the high load on the server I will need to wait for another team member to wake (3:10am where he is)My download still has 3 files to go, hopefully once I can get this version installed I maybe be able to produce some type of answer for you.

Share this post


Link to post
Share on other sites

Same problem here,and also some gauge missing , i can't clic on CDU and i see nothing if i clic the SET button it's black !!!i hope you solve the problem, sorry for my bad english.Pierre

Share this post


Link to post
Share on other sites

Not Found

The requested URL /pssdwndas/757_2K6//CFGS/PSS-B75FP/Aircraft.cfg was not found on this server.


Apache Server at ftp.avsim.com Port 80

Share this post


Link to post
Share on other sites

...same here. Tried 3 installs from scratch. BTW, didn't get an e-mail notification of release. Hope it's fixed soon. d/l speed now good.

Share this post


Link to post
Share on other sites

I also got the same.Naturally they need renamed as aircraft.cfg and placed in the relevant folders. Sorry I dont have time to fix but I need to go dispatch a few planes after 2.5 hrs sleep.Edited:Removed zip. The server now has the correct file - click on rebuild cfgs - it will now work.

Share this post


Link to post
Share on other sites

>I also got the same.>>Naturally they need renamed as aircraft.cfg and placed in the>relevant folders. Sorry I dont have time to fix but I need to>go dispatch a few planes after 2.5 hrs sleep.>>Edited:>>Removed zip. The server now has the correct file - click on>rebuild cfgs - it will now work.Thanks for the resolvement of the problem, Norm,Kevin K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this