Sign in to follow this  
Jack C

Overhead view

Recommended Posts

Why is it that PSS makes it so difficult to undock the Overhead panel. EVERY other addon always has a simple Shift + "number" to display the overhead and PSS only has a NUMPAD 5 BUT it disappears as soon as you let it go. I just want to undock the Ohead panel and still have my main panel when is slide the Overhead panel to second monitor!!!!!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Press and hold numpad 5Press and hold CtrlLet go of numpad 5Let go of controlIt will then remain visable until you change viewYou can then undock as normal.Michael B

Share this post


Link to post
Share on other sites

I tried this. NOW when i slide my overhead panel to my second monitor the MAIN view on my MAIN monitor is looking straight ahead outside with NO panel at all. And then if i got to VIEWS/Main panel, I get the main panel but then outside the window is complete black. I am just wondering why is PSS the only panel that ALWAYS does this. Just keep it simple PSS PLEASE!!!!!!!! Jack

Share this post


Link to post
Share on other sites

OK this is COMPLETEY a messed up panel when it comes to undocking. AND PLEASE PSS, DONT IGNORE THIS MATTER. For eveyr other addon, undocking is easier than going to the bathroom while standing up. You simple go to windowed mode, open the panel of choice, right click and drag, repeat with other windows, then finally i go to fullscreen mode with and ALT-ENTER. VERY SIMPLE. Now here is what happens with PSS:1)Start in windowed mode.2) AS SUGGESTED I press and HOLD NUM 5, Press and hold CNTL, Release NUM 5, release CNTL.3) right click on the overhead panel after it appears in step2 and undock it and slide it over to my second monitor.4) Now on my main monitor i have NO panel view (what happened to the main panel view i have NO clue). BUT if i press NUM 5 at this point in time my MAIN PANEl view comes back on my main monitor. Why? Again, NO CLUE but it IS there.5) Now I can bring up the pedestal panel and right click, undock, and drag to my second monitor. all is good so far.6) now to keep things simple and stop undocking all my panels i will just leave my overhead and pedestal panel on my second monitor.7) press ALT-ENTER to go back to full screen mode.8) NOW on my second monitor, i have an overhead panel BUT NO PEDESTAL. I try and close my overhead panel to see if the pedestal is hidden behind it but i can not close my overhead panel. if i click the X in the top right of my overhead panel, absolutely nothing happens. If i try and click the OVHD on the panel switcher on my main panel, view the view out the cockpit raises (like pressing SHIFT-BACKSPACE). to make my overhead panel disappear i have to right click on my overhead panel and click CLOSE to get rid of it and voila there is my pedestal! NOW if i click the OVHD button on the panel switcher the Overhead reappears AND my cockpit view goes up (again like pressing SHIFT-BACKSPACE). I cannot get my pedestal view to sit on top of my overhead view at all. EVERY other addon i can. PSS this is ridiculous. I have the same problems with my 777 too. I parked my 777 a long time ago so i never siad anything but now i will. Can you fix this? Why are you the only company that has problems with this anyway?Jack

Share this post


Link to post
Share on other sites

Well I run multi-monitors, but the way i am set up, the VC is spread across all three so I just have a larger VC view :-) I have honestly never tried this docking thing.

Share this post


Link to post
Share on other sites

Try this. Undock the overhead and then go to the x in the upper right hand of the panel NOT the one in the upper right hand of the Undocked frame. Click on the one on the panel itself and the panel will still show. Move it to the second monitor and your main panel will still be there. This works cause its what I do for the 777 and now the 757. Ken

Share this post


Link to post
Share on other sites

I don't use dual monitors so I'm not sure how that works in this case. However, when the overhead is in use, click on the white are surrounding the overhead panel with your mouse and it will undock the panel. Your mouse will show a hand with a + or - Hope this helps!Cheers!Denny

Share this post


Link to post
Share on other sites

>Try this. Undock the overhead and then go to the x in the>upper right hand of the panel NOT the one in the upper right>hand of the Undocked frame. Click on the one on the panel>itself and the panel will still show. Move it to the second>monitor and your main panel will still be there. This works>cause its what I do for the 777 and now the 757. KenSorry Ken you Totally confused me with that when you say, "Undock the overhead and then go to the x in the upper right hand of the panel NOT the one in the upper right hand of the Undocked frame"that makes no sense to me!

Share this post


Link to post
Share on other sites

>>Try this. Undock the overhead and then go to the x in the>>upper right hand of the panel NOT the one in the upper right>>hand of the Undocked frame. Click on the one on the panel>>itself and the panel will still show. Move it to the second>>monitor and your main panel will still be there. This works>>cause its what I do for the 777 and now the 757. Ken>>Sorry Ken you Totally confused me with that when you say, >>"Undock the overhead and then go to the x in the upper right>hand of the panel NOT the one in the upper right hand of the>Undocked frame">>that makes no sense to me! I wish someone from PSS would respond to me.>>

Share this post


Link to post
Share on other sites

Right click the panel and select undock. Look in the right upper corner there is the white X in a white box to close the panel and another X in a red box on the Undock frame above it. Click on the small white X in the upper right hand corner of the panel and then Drag the undocked panel to the second monitor. The main panel will be on the first monitor. If that does not make sense then let PSS explain it. This is in windowed mode. Maybe that is what the confusion is. Ken

Share this post


Link to post
Share on other sites

Thats all good Ken. Now try and do the same to say the pedestal. Then click ALT-ENTER to go to full screen mode. the pedestal hides behind the overhead. the ONLY way to close the overhead panel to see the pedestal is to right click the overhead panel and click close. this is the BIG difference between PSS and other panels. On other panels you can get the pedestal to sit right on top of the overhead panel without having ot close the overhead AND with other panels you can just use the SHIFT+(number assigned) to close the overhead panel without having ot right click and close. AND another thing. lets say the overhead is on the second monitor and the main panel on the main monitor. Try clicking the OVHD ont he panel switcher. what happens? on mine the darn MAIN PANEL dissappears. WHats with that?Jack

Share this post


Link to post
Share on other sites

Jack,I really don't know why you are having so many problems.See here...http://home.comcast.net/~psolk/3monitorsa.htmlI have absolutely no issues undocking ths PSS panels, notice that is the T7 in those pics.1. Hit OVHD on the PSS panel selector window.2. Alt-enter3. rt. click on the overhead and click undock4. Drag to whatever monitor you want5. Do the same for the pedestal,DCU, Com whatever you want6. Alt-Enter again to return to full screen7. Relax...I do this everytime and find it no harder/easier than any other a/c out there. Relax, take a breath and try what I said, it works fine.-Paul

Share this post


Link to post
Share on other sites

Theres why it works for you Paul. You have 3 monitors. If you tried doing what i do cause i only have two you will see my dilemma. BTW i DO have 3 monitors. I have 2 7800 GTX vid cards. I have the main monitor plugged into one of the cards and the other 2 monitors plugged into the other video card. If i try and use all 3 monitors what it will do is monitors nmber 2 works fine but if i try and drag something to monitor 3, it always puts #3 into a lower resolution EVEN though the video settings say 1280X960. any ideas? thxJack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this