Sign in to follow this  
Guest Phoenix5

Can't retract gears...

Recommended Posts

Are you starting wth the default flight?Could be a flat battery issue, do you have the extend battery life option ticked in FSUIPC?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

We came in several issue during testing, but this one is a first show bug.Really looks like a dead battery symptome and consequency, have you been abble to reproduce?.If yes could you double check that the dead bat in FSUIPC is OK?Thanks.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Same thing when extended battery box ticked or unticked in FSUIPC(registered ver.). Gears stay down. Don't see how the battery can be dead, got external power and air connected immediatly and APU running in no time.Regards/

Share this post


Link to post
Share on other sites

Same for me, probelm persist. FSUIPC reg. ver. with extended battery support enabled. Also noticed that taxi and landing light don't function!ThxRiccardo

Share this post


Link to post
Share on other sites

Ok thanks, definitely a first show problem...Will pass that along.Could please confirm if this is happening with all 757, or just special one...ThanksCyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Hello All!I reproduced the issue... Do you load the default cessna to turn everything off before loading the PSS? By loading the default cessna and turning it off to load a cold and dark cockpit of the 757 you will be having a landing gear retract problem... might be HYD Power related also...Beta team will be working on it...

Share this post


Link to post
Share on other sites

Nope, not hydro, but if you switch of the battery in the cesna then load the 757 you will have the syndrome of the dead battery.Do not switch her off, just the engines, and report please.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Turning the Cessna's battery on (and Alternater switch on too)before swirching to the 757 is the solution. Works all the time here.

Share this post


Link to post
Share on other sites

Yes, I knew it was the cessna switch causing the problem...We will add it to the FAQ...Thank you guys

Share this post


Link to post
Share on other sites

Everything looked perfect, exept for the landing gear not retracting after take off... hydraulics and pneumatics look ok, any clues?Thx Riccardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this