Sign in to follow this  
Guest Jean-Louis

Frame rates with 757 and updated 777

Recommended Posts

Hello,I just have updated my 777-300 ER with the new patch, and also buy the new 757. If the 757 seems very nice, the frame rate make it almost impossible to fly... And the 777 was nice before, and is now also with a poor frame rate.I have first look to the textures size and make a test with "light" textures... No change.I have try to reduce de refresh rates... Sure that if I put

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jean-Louis,I just flew v. 1.1 for the first time. No frame rate problem with a 2 year old simple computer, ATI 9550A card running 1024 X 768 16 bit image. No frame rate problems with T-7 either after the SP2 patch. I have 41 processes running while flying.

Share this post


Link to post
Share on other sites

Well... Happy to hear that for some pilots, the works fine...After 1 flight at very poor frame rate, I have had some problems with the ND wich didn't refresh somtimes when maximised, or when changind of view (2D/3D), somtimes the FMC wich doesn't work when pushing a key... and so many "small" issues... Not any pleasure to fly... The 757 is now uninstalled, and for the 777, uninstal and re-install without patch (I hope... it will take some time to re-install...). I will wait the next version to re-install the 757... Of course, the credit card had not wait the next version...Afer 3 planes of differents companies that I buy and have to way a long time before they work, I am quite disapointed tonight. Sorry...

Share this post


Link to post
Share on other sites

Every system is different, so let me ask you a question:what is the size of your hard drive, what is the remaining free space, have you defrag after installing the 757,, which is quite heavy,have you ever defraged, were you flying and using an antivirus like Norton which is a high consumer, have you ever cleaned your registry, I can ask thousand of questions like this, and I still can't help you really.I have a P4 3giga, 3 hard drives of 250 gig, mounted on an Azus P800 with 2GIG DDRAM 3200 an ATIX800GT 253 meg.Nothing is overclocked, I have 56 process running in bag ground including Kasperky anti virus, everything in FS is maxed out, flying online at LAX yesterday night, with more than 20 fellow in the same session, all kind of scenery land class ASV6, and at LAX on the ground I have now with th new version 15 FPS while taxiing, and once airborn 22 oscilating from 18 to 25, FPS are locked at 25.If you want us to help you you have to give us more clue on what is running on your rig.Also look on the forum for one of my post where I am explaining to othe fellows to look in the module folder to search for a TCAS and INI file which are DSD_XML_TCAS, if you have them rename thos and your computer will breeze again.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Cyrille:I have 4 dsd files three of which are gau files and one config.ini. They are all in the FS9/guages folder. I also have some TCAS files one of which is and ini file but not in the module folder. Are any of these what you are talking about?Appreciate your help.RegardsRick

Share this post


Link to post
Share on other sites

Cyrille,but if u fly online, u will need the .dll file if u want to see traffic online correct?

Share this post


Link to post
Share on other sites

If your only getting 20 FPS with the defult C172 then your PC does not really sound too fast! if I set my FPS to unlimited I get 40+ FPS in the defult C172 and all my settings are maxed out! LSD 767 I get around 30 FPSPMDG 747 and 737 around 30 FPSMy system is no rocketP4 3Gig, 1024 ram, ATI 9800pro 256mb, Win Xp Mediacenter Pete

Share this post


Link to post
Share on other sites

I had say that the fps test was made on an airport with a scenery which "load" FS... Of course, if if I fly in a desert, my fps are very better... But I like to fly over nice places... I lock my fps at 25, it is enouth. (please, excuse my bad english... ).I have choose this airport, because I am very used to fly here with all the liners "hard core" I have, and because I know how it can be here with 767, Embraer, 737... of other companies. I notice that after re-install of the T7, fps came back from 7 with V2 patch to 10/12 without... And at 12, it is flyable, at 7... I change of plane.But if I have well understood, without the patch, the compatibility beetwen T7 and 757 will not be good... My Hard disk in far to be full, defrag is made, and registery optimised.... I started with FS whith FS2 for PC and I am used to all the little things which make it work fine... I will wait to see on this forum if there is any progress on the 757. Waiting, it remain uninstalled. I waited this plane, but I would have wait some weeks or months more, but buy a plane I can use... I has became "normal" to deliver a unfinished plane and to patch, patch and repatch... I thinked that PSS was not working like that... Jean-Louis

Share this post


Link to post
Share on other sites

there is your problem mate, you just don't have the horsepower. i get something like 80fps with any stock plane (AS6, 3rd party textures). those do drop with addon scenery but still, my pre 3rd party aircraft fps is way up there and i still barely get 15 or so constant frames with most complex planes. so i am not surprised you are getting such a low count. not pss' fault by a long shot.chris

Share this post


Link to post
Share on other sites

Anyone with a frame rate problem, use your Windows Process Manager to check if dumprep.exe process is running, and kill all such instances.

Share this post


Link to post
Share on other sites

I will have a look for all the DSD, I have onlu 2 opf them, the one above mentioned and the ini.Just rename them.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

The DSD files are not part of PSS but from a freeware panel, do not ask me which, can't remember where I got them.Renaming thos files will not hurt any online flight with PSS, PMDG or LVL-D aircraft.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

What is the use of this process? Sorry sound a stupid question, but do not know...Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Salut Cyrille,not sure, seems like a Windows process related to programs which did not close properly.

Share this post


Link to post
Share on other sites

A very big "Thank you" to Cyrille de Lattre... For me, the fps problem was coming from DSD_XML_tcas.dll... Now, the plane flies realy weel. I have had a real pleasure to make a fly trest on my favorite place; Lyon St Exupery LFLL, an extended patern around the field with cat 3 landing, and if it remain some issues (the main seem to be a problem with refresh of the FMC), the plane is now flyable and realy a pleasure. I have search where the famous DLL was coming from... without result... I supose I will have to fly all the pmlanes I have with a TCAS to find... I have a lot... paywares and some freewares.I also have completely reload the plane, and it seems that it was not the same files tha the forst time (after the "public release", not the pre-order one). I suppose there will have another changes in the days or week to come.Well, I think now the 757 PSS will be a great plane !En fran

Share this post


Link to post
Share on other sites

Avec plaisir.With pleasure.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites
Sign in to follow this