Sign in to follow this  
drayton_k

Landing Lights in 2D

Recommended Posts

Hi,I cannot see any landing/taxi lights visible from within the 2D panel at all, even though the switches are on. The lights are visible from the external view.Should I reinstall or is this a known problem.ThanksKeith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Norman,I could not find where you mean within FS ? I have all other settings maxed out and still no lights.!!Keith

Share this post


Link to post
Share on other sites

Norman,Yes this is set as you have shown. The only things I dont have set are render to texture and anti aliasing, these are both unchecked. I prefer to use the anti-aliasing on my graphics card rather than the FS one and render to texture caused a problem with an addon (which one I cant remember right now)I think I may try a reinstall tomorrow and see if that fixes it unless you have any other ideas to try.many thanks Keith

Share this post


Link to post
Share on other sites

Keith,I usually let the card do the AA also but I was playing with something earlier and had not yet turned it off.Check you have the FX files in the effects folder and that they are referenced from the bottom of the cfg:[lights]light.1 = 7, 72.50, 1.5, 4.0, FX_PSS_Panel_lightlight.2 = 7, 72.50, -1.5, 4.0, FX_PSS_Panel_lightlight.3 = 9, -60.17, 3, 15.0, FX_PSS_logo_lightlight.4 = 9, -60.17, -3, 15.0, FX_PSS_logo_lightlight.5 = 1, 42.75, 0, 10.1, FX_PSS_beacon_Lightlight.6 = 1, 5.26, 0, -4.5, FX_PSS_beacon_Lightlight.7 = 5, 34.000, -7.300, -1.500, FX_PSS_LAND_lightlight.8 = 5, 34.000, 7.300, -1.500, FX_PSS_LAND_light

Share this post


Link to post
Share on other sites

Norman,Yes I have seven FX_PSS_*** effect files in the effects folder and they are all within the aircraft config as above. All the entries are exactly as you have stated. I appreciate you looking.regardsKeith

Share this post


Link to post
Share on other sites

Hi Jim,Yes I have, it was part of the new GEPRO/ASV6 update. Do you reckon that this may be the cause?RegardsKeith

Share this post


Link to post
Share on other sites

Hi Keith,I had the same problem here the first time I loaded the plane at night. I clicked on the runway turn off lights in 2D on the overhead and this seems to have brought up the lights you speak of. A little bit of a glitch but effective none the less.Kind Regards.

Share this post


Link to post
Share on other sites

Ken,Thanks for the tip but i'm afraid it didnt work. I still have no lights visible from the cockpit.I will try a reinstall.CheersKeith

Share this post


Link to post
Share on other sites

Keith,Now that you mention it, a reinstall was what fixed the issue for me when PSS updated the bugs. (I was a pre-order customer). Sorry for the ill advise. However I am glad that you have solved this issue as I too was a bit perplexed by it when I first taxied at night without any ground illumination.

Share this post


Link to post
Share on other sites
Sign in to follow this