Sign in to follow this  
tango4

SID/STAR Problem

Recommended Posts

Hello,I already posted a message a few months ago, but the answer didn'y help me much.I have the B777 pro, with both SP1 and 2 installed.My problem is I can't see all the procedures related to an airport on the DEP/ARR page of the FMS.For example, at LFPG, if I select the SIDS, I only see 15 pages of procedures.It does not come from the psssid file being corrupt, I use the original one! And I checked in that file, all the prodedures are here !!! I'm becoming mad... I tried uninstalling b777 and reinstalling, no effect.And the problem does not come from the fact that procedures are related to a specific runway or not, I tried everything ( and I'm quite familiar with the boeing fms, I also have pmdg b747 whith which I don't have that issue).Any help would be welcome!Thanks in advance.Charles

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This as nothing to do with the panel, but the way the procedures are in the sid or star files.If you use the files, sids and stars coming from NAVDATA, if you open he SID file, and search for LFPG, you will noticed that LFPG is present in the first third of the file, the half and the end.his is due to the all in one, that is adding the new procedure at the end and not replacing the existant one. As it is read only in alphabetical order, it is then normal not to have the latest one.One cure to this is to use the PSS insert prog, which never woked out for me.At LFPG for example you are missing all the AGOPA departure, it will start by AMOGA, and I am not speaking of LATRA and so on.The definitive cure, if you have time is to create your own set by inserting them manualy in alphabetical order.Good luck, I did that for a few airports and it takes a lot of time. Also it takes a lot of time to open the file in note pad.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Well, I don't think this is the cause of my problem.Actually, I decided to re install the B777 with a fresh install and only use the default psssid and pssstar files without modifying them to see what would happen.I had the same problem.And all the procedures for lfpg appeared at ONE place in the file, in correct order (except these are the old ones). But they wouldn't display in the fms (only the first 15 pages).Thanks anyway for having given it a try !Charles

Share this post


Link to post
Share on other sites

Please !!!!If anyone could help, I'm really desperate about it...It's so frustrating !Charles

Share this post


Link to post
Share on other sites

One last message to add that I tried to install the B777 on a fresh install of flight sim.I still have the same pb...Charles

Share this post


Link to post
Share on other sites

I am looking into that also.Will be back.Cyrille de LattreAsus P4P800/PIV 3 Ghz/2 Giga DDRAMATI X800 GT 256 MegWin XP SP2 / FS9.1 PSS Beta tester

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this