Sign in to follow this  
Guest 137

Flood light in the VC problems 757

Recommended Posts

Hi guys, WONDERFUL plane!!! Great one, but I have one serious problem. I am one of those night pilots and flying only VC. When I first installed the aircraft I was somehow able to turn the flood light on also in the virtual cockpit. However after installung the liveries I can not get the flood working in the VC. I turn on the PANEL lights and then FLOOD. The selector clicks but the lights does not go on. In 2D panel it goes on well. The other strange thing is when the flood light is on, I can see from the outside view that the nose of the aircraft is shining (like the flood light is moved to the front to much and is lighting the nose instead of the inside of the cockpit. Is there any fix for this as for now? Something to edit or what? Also from time to time it happens thet in VC through the pedals I can see the ground passing....which is pretty scary, but this comes and goes, so I do not care that much. ANy help with be highly appreciated Tom:)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bump... is anybody else having problems with ligthing the VC??? Please any suggestions? I can see the knobs and gauges enlighten, but actual cockpit stays dark - but the nose of the plane keeps shining, liek the light source is moved too much ot the front or something...any ideas??

Share this post


Link to post
Share on other sites

Change the lines from the 757-200RR aircraft.cfg as follow:light.1 = 7, 72.50, 1.5, 4.0, FX_PSS_Panel_lightlight.2 = 7, 72.50, -1.5, 4.0, FX_PSS_Panel_lightAndr

Share this post


Link to post
Share on other sites

>Change the lines from the 757-200RR aircraft.cfg as follow:>>light.1 = 7, 72.50, 1.5, 4.0, FX_PSS_Panel_light>light.2 = 7, 72.50, -1.5, 4.0, FX_PSS_Panel_light>>Andr

Share this post


Link to post
Share on other sites

Same Problem here! Especially at day its annoying to see the ground through the vc! Its the same problem like in the A330/340 vc some parts are dissappearing from time to time! Please find a solution!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this