Sign in to follow this  
Guest brianlr

757 CDU and Logo Lighting Problems

Recommended Posts

Hi everyone! Congratulations to PSS on a great aircraft. I have enjoyed it from the start better than any previous PSS aircraft, and love flying it.Of course it is not perfect and many minor problems have been noted in this forum by others. Here are three more problems which I have not seen mentioned yet:CDU RefreshThe CDU often fails to refresh, and the only way to update the display is to close the CDU then re-open it. When it reopens, the requested page is usually displayed as it should have been without having to close it down. As the CDU is so central to all correct operations, can I request that this fix be made top priority and fixed urgently?Primary Display Cut OffThe mach and groundspeed numbers are cut off at the bottom of the primary display. The enlarged instrument is fine, but it is annoying to have to open it to read the number when it should not be necessary. Again can this fix be done urgently please?Stabiliser Logo Lighting FlashesI think all models are afflicted with this problem - when I use the VC then go to an external view, I notice that the R vertical stabiliser logo lighting and the top of the R rear horizontal stabiliser are flashing in sync with the strobe lights. I can fix it by going into the 2D cockpit and turning off both red and white strobes, exiting the overhead panel, going back into it and turning the strobes on again. But the problem appears to return every time I use the VC. Minor, I know, but annoying.If the PSS guys are busy with other support issues and anyone else has a work-around, I would be glad to hear from you!Regards,BrianPS - thanks to the guys who provided the fix for the strange nose lighting when the cockpit flood lights were on!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>CDU Refresh>The CDU often fails to refresh, and the only way to update the>display is to close the CDU then re-open it.Hinot correct at all. We also have the refresh problem, but it also refreshs when you move the CDU with the mouse (using left mouse button).

Share this post


Link to post
Share on other sites

Thanks for that tip;I also found a solution to the flashing logo lighting - set the light rendering in FS9 to full and hey presto!Am about to look at a loution to the gauge problem as well. Hope I can find a way of re-sizing it or moving it slightly.Regards,Brian

Share this post


Link to post
Share on other sites

An updateNo amount of fiddling with the gauge solved the problem of numerals not being fully displayed. It seems PSS will need to resolve this one.Regards.Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this