Sign in to follow this  
kapapilot

Problem installing 757

Recommended Posts

when I get towards the end where it wants to update the aircraft configs I get a popup saying "One or more files failed to update correctly. This is due to a communication error or high bandwidth demandsClick yes to retry or click no to re-run setup again later and select "Update configs" to fix this installation." When I click yes the same thing just keeps coming up so i click no re-run the setup and select update configs. Everything goes okay does this mean my aircraft is completely installed other than the liveries?thanks for the helpanthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anthony,Yes - this has been with the installer since day one. In my experience, all the aircraft are installed correctly. As you know the liveries are now installed separately - makes for a much easier install and you do not need to clutter FS9 up with unecessary files.John Rooum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this